Icono del RAYO al conectar Disco Duro 2TB externo



  • Buenas, tengo un WD My Paspport ULTRA de 2TB que al conectarlo en la raspberry para ver alguna película en el KODI al poco rato sale el icono de rayo que indica falta de voltaje. El caso es que mi cargador es de 5V y 3000ma que creo que debería ser suficiente para alimentarlo... ¿NO? ¿Alguien sabe si es que este disco duro no está preparado para esta raspberry o estoy haciendo algo mal?

    Gracias!


  • Moderator
    Team
    Moderator
    Translator

    @charlesmarried es probable que la rpi no pueda mantener el voltaje estable ofreciendo el amperaje requerido por tu disco duro conectado + cualquier otro dispositivo conectado.
    La unica opcion que tenes en ese caso, si el disco no tiene alimentacion externa, es utilizar un powered usb adapter.



  • @paradadf

    Lo que leí es que puede ser que la salida de USB no esté dando el voltaje necesario ya que por defecto suele darlo más bajo. ¿Había forma de editar esto? Y de hacerlo, ¿Es perjudicial?


  • Moderator
    Team
    Moderator
    Translator

    @charlesmarried lo que da mas bajo es el amperaje. Lo podes modificar editando el archivo config.txt segun se indica aqui:
    http://elinux.org/RPiconfig#USB_Power
    Pero, a mi entender, eso no va a solucionar tu problema. Esto aumentaria el amperaje disponible en los puertos USB, pero pero si tu disco duro ya tiene problemas con eso, podria mas corriente a disposicion para cualquier dispositivo conectado, pejudicando aun mas la ya existente inestabilidad de voltaje.
    Por eso te recomende un hub usb con alimentacion externa.
    Comentanos como te va!



Want to support us ?

260
Online

24264
Users

12899
Topics

97712
Posts

Looks like your connection to Recalbox Forum was lost, please wait while we try to reconnect.