PrBoom analog sticks



  • Hi all,
    So I'm trying to disable the analog sticks (Xbox 360 pad) in the PrBoom libretro core as they are crazy sensitive in that core, and if I accidentally Knock them when playing Doom it makes me crazy! No matter what I do though I can't seem to disable them and make it stick through an emulator restart.

    I tried going through the rgui to input settings and setting the analog axes to 'null', save the config, and this works but also disables analog across all emulators.
    So I tried saving core overrides but if I exit PrBoom and go back in, the sticks are active again (which is odd, because all other changes I've made and saved as core specific overrides are fine).

    I tried saving a custom retroarch config which works fine when I load it manually, but on every restart Retroarch loads the default 'retroatchcustom.cfg' which has the analogs active.

    I can't seem to find anywhere within the Doom game settings to disable them, not anything in the PrBoom configs.
    And to clarify, Retroarch is set to standard RetroPad input with no analog or digital to analog conversion.

    So is there a way to disable the analog sticks in PrBoom? Or to tell Retroarch to load a custom cfg file for only the PrBoom core?

    Thanks in advance for any help, this is driving me nuts!


  • Moderator
    Team

    @aFriendNamed5 prboom can have its own config file like most of other emulators. Just read the wiki and the recalbox.conf


Log in to reply
 

Want to support us ?

Join us on :

223
Online

27479
Users

14134
Topics

107270
Posts

Looks like your connection to Recalbox Forum was lost, please wait while we try to reconnect.