[Dreamcast] Savegame gets corrupted after closing game



  • Hey people :)

    I know version 4.1 is unstable yet, and it's perfectly understandable when bugs happens. Maybe my lack of knowledge in Recalbox system is making this happen, or else this is a bug report, let's see....

    In the beginning, when I start the game and do the first savegame, everything run smoothly. While inside the game I can load this savegame without probably. As soon as I go to start screen and then close the game using Recalbox hotkey, my first "memory card" gets corrupted. So anytime after that I run a game and try to save at the first memory card, it won't allow me.

    So, in order to be able to have that memory card active again I need to go to this folder:
    Share > Savegames > Reicast and delete VMU files (I don't recall the extension, I think it's VMU).

    After that I'm able to select the first memory card again and start saving games again, although everytime I close the game it gets corrupted again :(.

    So my memory card is useless for now.

    Is this a BUG or should I config something?
    I have both type of installation:
    Recalbox Github Master img (only recalbox)
    PINN (recalbox + osmc)
    For both this issue happens to me.

    By the way, all this tests was done in a Raspberry Pi 3.
    Thanks in advance.

    Oh! Before I forget: The House of the Dead 2 insn't supported yet? As soon as I run this game, it forces close and send me back to Emulation Station screen (3 images tested, 1xCDI and 2xGDI)



  • No one????



Want to support us ?

Join us on :

234
Online

28112
Users

14404
Topics

109038
Posts

Looks like your connection to Recalbox Forum was lost, please wait while we try to reconnect.