Raspberry Pi 4

For information, Recalbox IS NOT compatible with Raspberry Pi 4 yet.
Pour information, Recalbox N'EST PAS encore compatible avec le Raspberry Pi 4.

The Recalbox Team.

4.1 kill my internet?



  • Hi, i know that this is strange but... when i have ON the rpi2 with recalbox running (or kodi), my internet die... so, what's going on?
    And why kodi have for dns a local address? why not 8.8.8.8 or another. Where i can config that?
    What can be happend?
    thanks to all!

    sorry for my english, i dont talk english



  • Looks like your dhcp is failing



  • how can i fix this?
    when i say "dye"i mean that goes really really slow...... and today i confirmed, with another laptop, i turn on recalbox, and in both of my laptop the internet goes down 8(slow).
    in /etc/resolv.conf i have this

    Generated by Connection Manager

    nameserver 127.0.0.1
    nameserver ::1

    cat /etc/hosts

    127.0.0.1 localhost
    127.0.1.1 RECALBOX

    route -n

    Kernel IP routing table
    Destination Gateway Genmask Flags Metric Ref Use Iface
    0.0.0.0 192.168.1.1 0.0.0.0 UG 0 0 0 eth0
    192.168.1.0 0.0.0.0 255.255.255.0 U 0 0 0 eth0
    192.168.1.1 0.0.0.0 255.255.255.255 UH 0 0 0 eth0
    200.42.4.207 192.168.1.1 255.255.255.255 UGH 0 0 0 eth0
    200.49.130.52 192.168.1.1 255.255.255.255 UGH 0 0 0 eth0

    Thanks



  • Hi again.
    I use the rpi2 with a bluetooth adapter, i remove that adapter, and my internet works good again, so it's something with the bluetooth adapter and wifi?
    i have my router near to the rpi2. Can be that the bluetooth adapter interfere with the wifi signal?? Or it's a problem of the recalbox and some config?
    Thanks again



  • mmmm......... i search, and yes. Bluetooth and wifi can interfere. This is blame on the bluetooth adapter no?
    My router says this
    "Bluetooth Coexistence

    An 802.11 device and Bluetooth can interfere with each other when the 802.11 device operates on the 2.4 GHz band. All Bluetooth devices operate at the 2.4 GHz band. If you experience wireless disconnects, decreased range or speed, and other connectivity issues when you turn on some of your Bluetooth devices, try to change this option to "Enable" (this will make the router and Bluetooth device to take turns in using the spectrum for communication) or "Preemption" (the router will inform the Bluetooth device about the channel it is operating on, and the Bluetooth device can preemptively disable communication on the respective Bluetooth channels).
    Please note that this option requires your Bluetooth device to "cooperate". If the Bluetooth device doesn't implement the coexistence techniques, using this option will have no effect."

    i mean rpi3 have both, bluetooth and wifi, and no interfere between, i guess.
    So... blame on bluetooth adapter!

    (sorry for my english)



  • Glad you solved it by yourself 🙂 and yes wifi and bt can interfere. Can you change your wifi channel on your router ?


Log in to reply
 

Want to support us ?

127
Online

78.4k
Users

20.0k
Topics

147.4k
Posts