Problème bande noir jeux (menu Ok)



  • Bonjour,

    Ma configuration :

    Rapsberry PI 2 32 go
    Télévision Cathodique trinitron KV-21FT1B
    Recalbox 4.2

    Mon objectif est d'utiliser mon PI uniquement sur la télévision cathodique, pas de switch en hdmi sur un moniteur (tv) rescente.

    Ma problèmatique est la suivante, j'ai pu régler sur les bordures sur l'écran d'acceuil mais quand je lance un jeux (neo geo) je me retrouve avec des bande supplémentaire que je n'ai pas sur l'écran d'acceuil.

    alt text
    alt text
    alt text

    Au démarage je ne voyer pas les titres correctement j'ai pu avancer en réglant correctement l'overscan mais je n'ai pas l'impression que ce n'est pas pris en compte dans les jeux, si quelqu'un peut m'aider

    mon config.txt

    uncomment if you get no picture on HDMI for a default "safe" mode

    #hdmi_safe=1

    disable_overscan=0

    uncomment to force a specific HDMI mode (this will force VGA)

    #hdmi_group=1
    #hdmi_mode=1

    comment to get jack

    #hdmi_drive=2

    config_hdmi_boost=0

    force hdmi while the tv can take time before sending the signal on the hdmi output

    #hdmi_force_hotplug=1

    uncomment for composite PAL

    sdtv_mode=2
    sdtv_aspect=1
    hdmi_ignore_hotplug=1

    uncomment for lirc-rpi

    #dtoverlay=lirc-rpi

    if you plug your tv at the same time as your rpi and that the rpi switches from the hdmi or give a low resolution because tv had no enough time to initialize it

    boot_delay=3

    uncomment if you don't want the rainbow at startup

    disable_splash=1

    Overclock

    gpu_mem_256=128
    gpu_mem_512=256
    gpu_mem_1024=512

    avoid_safe_mode=1

    kernel=zImage

    NOOBS Auto-generated Settings:

    #hdmi_force_hotplug=1
    arm_freq=950
    core_freq=250
    sdram_freq=450
    force_turbo=0
    over_voltage=6
    over_voltage_sdram=0
    gpu_freq=250
    disable_overscan=0
    overscan_left=10
    overscan_right=-5
    overscan_top=-10
    overscan_bottom=-10
    overscan_scale=1



  • Peut-être que le CRT influe, mais je te dirais simplement de désactiver l'integer scale dans les.options vidéos de ES



  • Merci pour votre réponse, par contre je sais pas bien compris pour l'integer scale, il s'agit de l'overscan dans les paramètre jeux de recal a configurer sur off ? Ou s'agit il d'une autre option ?
    les paramètres video de ES se situe ou ?

    Edit : Pixel perfect sur Off



  • @mystique38 si tu n'avais aps touché l'overscan, ca passait ?



  • non c'était pire j'ai arranger un peu l'écran d'acceuil est nikel par contre quand je lance un jeux y'a des bande, j'ai essayer aussi avec d'autre jeux (snes) le problème est idem, ce qui me parrait étrange est que sur l'écran d'acceuil tout est bon mais pas dans les jeux 😞 je sens que je vais acheter un pi2scart et enfin passer en RGB



  • @mystique38 pas sûr que ce soit taillé pour recalbox encore le pi2scart. Taper du RGB c'est une chose, mais un a sujet de forum de plus de 600 messages pour faire du RGB Rolls Royce. Et crois-moi, il y a du taf.

    Le truc est que je n'ai pas de CRT, donc difficile de savoir si c'est normal ou pas. @ian57 tu as une idée ?


Log in to reply
 

Want to support us ?

198
Online

80.5k
Users

21.7k
Topics

158.3k
Posts