Raspberry Pi 4

For information, Recalbox IS NOT compatible with Raspberry Pi 4 yet.
Pour information, Recalbox N'EST PAS encore compatible avec le Raspberry Pi 4.

The Recalbox Team.

advance MAME v3.4



  • Salut :

    Je m'y connait pas trop pour MAME est ce que MAME v3.4 fonctionne t-il sur Raspberry 3 en 4.0.2?
    Comment l'installer sinon une fois téléchargé? Il faut créer un autre dossier MAME?
    Je pose la question car apparemment cette version permettrait de mettre directement la bonne résolution au niveau de l'écran et j'ai certains jeux mame (dont astérix) qui ne passent plus du coup je voulais éssayer mais j'ai pas envie de faire de betises xd.
    Merci.


  • Developer
    Global moderator
    Creator
    Team

    @Ju35 il faut le recompiler à partie du package buildroot 😉 et remplacer l'exe sur ta distro.... une paille quoi :), en plus pas sur que ça marche...


  • Global moderator
    Team

    Bonjour @Ju35
    Advance mame est disponible uniquement en recalbox 4.1 unstable.

    advance Mame : romset mame 0.106

    Tout ce qui n'existe pas sur recalbox passe obligatoirement par lajout de package et de compilation du systeme de recalbox.
    Il me semble avoir deja dit la meme chose dans un sujet précédent.

    Consulte le wiki pour la disponibilité des emulateurs en fonction des cartes-mères.

    Aucuns ajouts d emulateurs nauront plus lieu sur recalbox 4.0.x.

    edit ajout du lien : https://forum.recalbox.com/topic/7241/advance-mame-4-1/77


Log in to reply
 

Want to support us ?

201
Online

78.5k
Users

20.0k
Topics

147.5k
Posts