Raspberry Pi 4

For information, Recalbox IS NOT compatible with Raspberry Pi 4 yet.
Pour information, Recalbox N'EST PAS encore compatible avec le Raspberry Pi 4.

The Recalbox Team.

Updateserver down again or needs reboot?



  • Hi,

    I am currently on recalbox recalbox 3.3.0.-beta17 and I am trying to update to 4.0.0. If I try to update through the gui I only get the information that the update failed and the system will reboot. If I directly execute the rsync-update.sh I get the following message:

    rsync: failed to connect to recalbox.com (151.80.41.198): Connection refused (111)
    rsync error: error in socket IO (code 10) at clientserver.c(128) [Receiver=3.1.1].

    Other users had the same problem and it was solved by rebooting the update server. Could this be done please?

    Thank you!

    Greetings


  • Banned

    @meistadieb no other users didn't have the same problem, it's simply not possible to update from 3.3 to 4.0, you have to reinstall from scratch



  • @voljega Thank you. Much appreciated! The error message could be a little bit more userfriendly :-D



  • we don't support anymore 3.x branch, there was no need to maintain a server just for that



Want to support us ?

328
Online

62445
Users

18672
Topics

140233
Posts

Looks like your connection to Recalbox Forum was lost, please wait while we try to reconnect.