Problems with cheats

  • Hi,

    I just worked myself into RPi3 and recalbox for a couple of days now and ran into a problem I can't seem to solve.

    I previously used ePSXe for Playstation emulation on my PC and I have a downloaded cheat txt with a bunch of well working cheats.
    Now that I switched to recalbox I converted these cheat codes into a .cht file which I successfully loaded in RetroArch.
    The problem is that some of the cheats just won't work and I can't figure out, why some of them work and some don't.
    Is there anything I might have missed?

    Thanks in advance! 🙂

    ePSXe Cheat file excerpt:
    #Infinite Shotgun Ammo
    8008C5B4 0012
    #Infinite Uzis Ammo
    8008C5B0 00A0
    #Have All Weapons
    80088AA0 000B

    My cht file:
    cheats = 2

    cheat0_desc = "Ammo test" <- Doesn't work
    cheat0_code = "8008C5B4+0012+8008C5B0+00A0"
    cheat0_enable = "false"

    cheat1_desc = "Weapons test" <- Works
    cheat1_code = "80088AA0+000B"
    cheat1_enable = "false"

    System/Game Specs:
    Recalbox 4.0.0-final on RPi3 Model B
    Tomb Raider 2 (U).PBP

  • Could it be that PCSX_reARMed only reads single-code cheats? As soon as I add more, it just won't work. 😕

    EDIT: Tried some other games with the included cheats from RetroArch. Can confirm that cheats with more than one code won't work in PSX.

  • said in Problems with cheats:


    May i ask, where you download the cheat file?
    I want to use cheat on PSX Grandia. But the cheat doesnt include.

Log in to reply

Want to support us ?