recalboxOS 4.0.0 no sound

  • I installed recalboxOS 4.0.0 in my raspberry pie 3.
    Everything is ok but i have no sound.

    Wenn I start Kodi I can hear sound. Only at recalbox is nothing. I tried to switch from Auto to HDMI or Aux but it doesn't´t chance anything.

    I googelt for this problem but only people with the beta version had issues like that.
    I try for about 15 hours now please help me.

    I installed retropie und see there is sound but i don´t like this programm

  • @Tzoga You have a device that has an audio output

  • Having the same issue. I have a samsung KS-8000 tv. The pi 3 will not play sound, even if I change audio output and restart. Everytime I exit a game, I get the start menu when pressing start. The pi 0 will do sound if i click start and quit-> restart. When I do this my bluetooth dongle stops working and I have to unplug the dongle and plug it back in.

  • May have fixed the issue. I think its a bug, because sound came back when I changed sound from 100 to 80-90s. I'll play with it some more and see what I find.

  • Nope. Its just random. It could take one of 12 reboots to get sound.

  • Themer

    you have change hdmi cable?

  • I was having the same issue with my pi3 and noticed that when I rebooted without my ds4 controller plugged in, I had sound. I'm not sure if it is just a coincidence but it has already worked for me twice.

Log in to reply

Want to support us ?