Screenscaper issue

For information, Screenscraper website is currently down. All the Screenscraper staff is aware of this issue. Until it's solved, you won't be able to scrap from Recalbox or Skraper. We apologize for the inconvenience.

Pour information, le site internet de Screenscraper est actuellement en panne. Toute l'équipe de Screenscraper est consciente de ce problème. Tant qu'il ne sera pas résolu, vous ne pourrez pas scraper depuis Recalbox ou Skraper. Veuillez nous excuser pour le dérangement.

The Recalbox Team.

Logitech F310 not working



  • I'm a complete noob to raspberry pi, but I've been reading a lot. I recently installed recalbox and it appears to function normally. My wireless keyboard works for the most part, just need to do some mapping... If I can get there. Only functionality I have is left/right/up/down, enter and space open a couple menus but that's it. I can't select anything.
    However, I cannot get my logitech F310 to be recognized at all. There is absolutely zero response. I have 2 of them and tried both but nothing. They're a few years older but nonetheless F310s. They're recognized by my windows machine, but not my rpi.
    Any thoughts?

    Thank you for your replies!



  • @Matt-Brown ain't these pads that can be switched between direct in put and x input ? Try the direct input mode



  • @Substring I switched it and it works like a champ. I could've sworn I've done this already. Thanks!


Log in to reply
 

Want to support us ?

302
Online

79.8k
Users

21.1k
Topics

154.5k
Posts