Raspberry Pi 4

For information, Recalbox IS NOT compatible with Raspberry Pi 4 yet.
Pour information, Recalbox N'EST PAS encore compatible avec le Raspberry Pi 4.

The Recalbox Team.

Audio Neo GEo



  • Hola, tengo algun problema de audio con algunas roms, en concreto con las de metal slug, no se oye la musica ni ningun tipo de audio.

    Tampoco me dejar entrar en la configuración de ninguna forma.

    He buscado temas relaconados pero no encuentro info.

    Alguna solución?

    Grtacias


  • Developer
    Team
    Global moderator
    Translator

    Utilizar el romset correct. Neogeo al igual que fba_libretro necesitan fba 0.2.97.37.
    Por si acaso, desde la version 4.1 la version necesaria sera la 0.2.97.39.


Log in to reply
 

Want to support us ?

140
Online

78.5k
Users

20.1k
Topics

147.5k
Posts