Kit joystick bouge tout seul



  • Bonjour,
    Petit souci avec mon kit joystick sur mon bartop.
    Kit joystick avec encodeur USB . Lorsque je branche dans le menu de recalbox ca bouge tout seul quand j'essaie de configurer les boutons je ne peut rien faire ca met des valeurs tout seul .
    Quelqu'un a t il eu le même soucis?
    Comment repèrent on haut bas gauche droite pour câbler les sticks ? Merci d'avance


  • Staff
    Global moderator
    Team

    Bonjour @Ano-Abso
    Ton probleme ressemble a un soucis de cablage et de masse. Verifie le



  • Merci de votre réponse , cependant j'ai vérifié et le branchement de masse à la chaîne n'est pas compliqué .
    J ai essayé de brancher uniquement 1 panel juste les boutons le problème est toujours présent je ne comprend plus rien. .
    on pars du pin noir seul sur le contrôleur USB prise masse et on cable , après un connecteur 4 pins sur 4 boutons ca fait n'importe quoi dans le menu .


  • Staff
    Global moderator
    Team

    Bonjour @Ano-Abso
    je reste sur un problème de cablage.
    Test test boutons et joysticks avec evtest via putty en ssh.



  • @Ano-Abso Faisons les choses bien :

    • un lien vers ton kit stp
    • lance /recalbox/scripts/recalbox-support.sh et envoie l'archive créée
    • ne branche rien, sauf l'encodeur en USB, mais rien de cablé dessus, puis ajoute progressivement pour voir ce qui déconne
    • avec la commande evtest tu devrais trouver ce qui se répète en continue et donc cibler ton problème


  • Problème réglé il fallais rajouter une ligne dans le fichier conf car mon encodeur etais détecté 1 player .... merci à vous d'avoir essayer de m'aider. Seul le bouton hockey ne fonctionne pas mais c'est déjà pas mal


  • Staff
    Global moderator
    Team

    Bonjour @Ano-Abso
    ça serait bien de donner l'archive demandé par substring afin de voir si on doit l'ajouter out of box pour recalbox 4.1



  • Ok je fait ca cet après midi



  • @ano-abso
    Bonjour ! J ai le meme souci que toi j aimerais savoir ce que tu a ajoute comme ligne dans le .conf pour regler le probleme !

    Merci



  • @fab_santais on ne réveille pas un sujet qui a 1 an et est marqué en résolu ... franchement ...



Want to support us ?

176
Online

81.9k
Users

22.5k
Topics

162.8k
Posts