Raspberry Pi 4

For information, Recalbox IS NOT compatible with Raspberry Pi 4 yet.
Pour information, Recalbox N'EST PAS encore compatible avec le Raspberry Pi 4.

The Recalbox Team.

GameCube en version 4.1???



  • Checando el foro encontre este post,
    ¿Se necesita algun BIOS? se queda una pantalla en negro como con las ROMS de NEO GEO cuando no esta el bios
    ¿saben si ya funciona algun juego de gamecube en la version 4.1 en un RPI3?

    Re: como añadir el emulador gamecube y psp a recalbox???

    Gracias


  • Developer
    Team
    Global moderator
    Translator

    Ni en esta vida ni en la otra seria posible emular gamecube con una RPi3. No te olvides que es una microcomputadora de 35€. El hardware simplemente no es lo suficientemente poderoso. Dolphin, el emulador de gamecube y wii necesita un i5 para hacer que los juegos sean jugables, o sea que imaginate una RPi!
    Mira esta tabla de compatibilidad para hacerte una idea:
    https://github.com/recalbox/recalbox-os/wiki/Board-Compatibility-(EN)
    Importante mencionar en este punto es que el desarrollador que ha estado portando recalbox a nuevas arquitecturas, por alguna razon, parece haberse distanciado del projecto original y creado un fork. Si ese es el caso, cualquier soporte futuro tendrian que buscarlo con el.



  • Muchas gracias paradadf , esa lista es justo lo que necesitaba, encontre un link con otra lista con los compatibilidad de los juegos, la puedes compartir porque se me perdio y ya no la encuentro.

    Como nota, el dreamcast a mi me corre muy bien y el Internal bluetooth si funciona, yo conecte 2 mandos de ps4 simultaneos, el unico que no jala es mi ipega, solo funciona en la version 4.0 con el dongle.

    Saludos


  • Developer
    Team
    Global moderator
    Translator

    La lista esta en la seccion de anuncion importantes en todos los idiomas.



Want to support us ?

191
Online

78.5k
Users

20.0k
Topics

147.5k
Posts