Mando SNES30 se desconfianza cusndo apago



  • Hola,al final adquirí el SNES30 CON EL USB BLUETOOTH y va de lujo,mi problema es cuando apago la Raspberry (y la de enchufo de la corriente) cusndo la enciendo otra vez tengo k emparejar y con figurar los botones otra vez!alguna solución para eso?y no tener k hacer cada vez k se enciende?
    Gracias


  • Moderator
    Team
    Moderator
    Translator

    creo que es solo cuestion de paciencia. los mios se vuelven a conectar sin problema :S



  • Paciencia ?colo? No entiendo,cada vez k enciendo la raspberry el.mando parpadea,y no conecta!


  • Moderator
    Team
    Moderator
    Translator

    Que queres que te diga...? Tengo 2 modelos distitos de 8bitdo y todos se reconectan sin problema despues de haberlos emparejado una vez.



  • Eso es lo que quería saber.es k el mio no se conecta.



  • @paradadf rectifico,enciendo la 1r vez y no me conecta,solo es apagar y volver a encender el mando y ya se conecta siempre!Gracias
    P.D: simplemente tengo k apagar siempre l mando y n enserio otra vez



  • El caso es que a mi me pasa lo mismo con los mandos de ps3 originales, en Raspberry Pi 3 con Recalbox 4.1 estable, cada vez que apago la consola y le quito la corriente, al volverla a encender, los mandos de ps3 están desemparejados. No encuentro respuestas ni con el buscador del foro, sintiendolo mucho voy abrir un hilo. Ayuda.



Want to support us ?

270
Online

24274
Users

12901
Topics

97741
Posts

Looks like your connection to Recalbox Forum was lost, please wait while we try to reconnect.