[RaspB 1-B] Impossible de se connecter via login et password dans le terminal de recalbox



  • Hello,

    J'ai un problème depuis mon installation de recalbox sur mon RP1 B et la version 4.0.0-Beta5.

    Tout d'abord, mon ip est dans le format ipv6 au lieu d'ipv4 et n'est pas reconnu par ma box quand je le connecte en ethernet malgré que la LED associé à internet soit allumé.

    De plus, impossible de me connecter sur le terminal de recalbox via F4 puis Alt + F2, le login et le password ( root / recalboxroot) ne fonctionnent pas.

    Si quelqu'un a déjà eux ces problèmes et qu'il a réussi à les résoudre, je veux bien savoir comment il a fait !!

    Merci



  • J'ai trouvé la solution pour tout résoudre:

    Sur RPi 1 B il faut se connecter en Wifi parce que RecalBox ne semble pas reconnaître le câble ethernet.

    En Wifi ça a fonctionné instantanément et je le vois sur mon réseau désormais.

    Si il pouvait y avoir une mise à jour ou quelqu'un pour m'aider à résoudre ce bug je suis preneur :D

    Merci pour cet OS parfait !!!


  • Moderator
    Team

    rhalalaaaaa ... pi-B c'est meme plus produit ! le pi2 non plus !


  • Themer

    @Valadone est ce que tu branches bien le cable ethernet avant avoir démarré le pi ?

    Est ce que les lumières verte et orange du port ethernet sont allumées ?

    Par ailleurs mon pi3 a l'air de n'accepter qu'un des deux types de cable ethernet, soit croisé soit non croisé, et pas les deux, c'est surement pareil avec les générations précédentes, essaye avec d'autres cables



  • @Substring On fait avec ce que l'on a sous la main ^^

    @voljega Je le branche bien avant de le démarrer, les LEDs sont bien allumées sur le Pi mais il ne le reconnait pas. Je vais essayer si avec un autre câble ethernet ça fonctionne.

    Je regarde ce soir si mes câbles sont croisés ou non.

    J'ai aussi un problème pour l'installation de jeu de NEO-GEO, je mets des fichiers en .zip dans le dossier, une fois sur recalbox il voit bien le jeu, il semble le dézipper mais ensuite écran noir et le jeu ne se lance pas :/ Une explication ?

    Merci pour vos avis ;)


  • Moderator
    Team

    @Valadone EmulationStation t'indique une adrese IP ? Peux-tu aller sur http://recalbox/ (si tu as un mac ou linux c'est http://recalbox.local/)



  • Hello,

    Je n'ai que du câble ethernet droit.

    Ca me va très bien avec le wifi c'est juste que c'est un poil plus long.

    Et pour le NEO-GEO vous savez comment installer une ROM dessus ?


  • Themer

    @Valadone lis les deux docs arcade sur le wiki...



  • @voljega Merci j'avais pas vraiment compris comment ça fonctionnait les fichiers MAME/FBA-Libretro :)



Want to support us ?

Join us on :

156
Online

26157
Users

13539
Topics

102703
Posts

Looks like your connection to Recalbox Forum was lost, please wait while we try to reconnect.