Recalbox 7.0

Problème Kodi ne reconnait plus le chemin de mes films



  • Coucou les recalboxeurs(euses)! Alors voici mon dernier problème, si j'arrive à résoudre celui là je pense que je pourrais définitivement passer à Recalbox et virer OSMC. Alors je fais mes recherches de sources vidéos normalement sur mes 2 disques durs usb dans le rep root/media/usb0 et usb1, les films sont trouvés, scrappés et tout fonctionne nickel MAIS il m'est arrivé 3 ou 4 fois que kodi me dise que le film est introuvable et me demande si je veux le virer de la base de données... Et je dois donc nettoyer la bdd puis relancer le scrap... Je tiens à préciser que je n'ai jamais eu ce cas de figure avec raspbmc ou osmc ou xbian... La seule chose que j'ai remarqué est que sous osmc quand je cherche mes disques durs ils ne sont pas nommés usb0 et usb1 mais s'affichent directement par le nom que je leur ai donné sous win, est ce que ça pourrait venir de là?? Merci d'avance pour votre aide 🙂



  • Personne n'a d'idée?



  • A cause de ce soucis je ne peux plus utiliser recalbox puisque mon utilisation est 80% vidéos et 20% jeux videos. Ça me dérange qd même j'aimerai bcp pouvoir me faire des parties de jeux sans avoir à changer de micro sd. Le plus bizarre est que j'ai l'impression d'être le seul à avoir ce problème 😞



  • Bonjour à tous, Je profite de ce topic pour énoncer mon problème pour exposer mon problème qui est plus ou moins similaire. Je n'arrive pas à monter mon disque dur externe avec alimentation secteur sur ma Recalbox au démarrage. Je précise que mon disque dur fais 5To, que je l'ai formaté en NTFS avec la Recalbox et que j'ai édité le fichier fstab avec la ligne suivante:

    UUID=69B9713472860199 /media/usb0 ntfs-3g defaults 0 1

    Si je démarre ma Recalbox, le HDD ne se monte pas, mais je peux le faire manuellement avec le code suivant:

    ntfs-3g /dev/sda1 /media/usb0

    Si je rentre la commande: mount /media/usb0 je reçois ce message d'erreur:

    mount: mounting UUID=69B9713472860199 on /media/usb0 failed: No such device

    Si je rajoute -t il n'y a pas d'erreur mais le HDD n'est toujours pas monté. Je veux évité de monter le disque dur manuellement à chaque démarrage et je ne trouve pas de solution. Merci d'avance 😉 Edit: Pareil pour un disque dur de 1To. Quand je fais un blkid, il n'apparaissent pas dans la liste. Les deux HDD sont vu par OSMC par le même Raspberry.



  • @colwyn1978 J'ai eu le même problème il y a 1 mois ou deux j'ai eu le problème avec raspbmc sur mon pi 1 Un conseil soit scrape ta base de donnée avec tiny media manager, comme ça tes films seront bien scrapés avec le nfo. ou alors si tu sais, met ta base de donnée scrapée sur un mysql/mariaDB Je vais jeter un coup d'oeil sur les forums kodi si il y a pas une piste de solution



  • Salut les recalboxeurs!! Moi j'ai un problème (qui n'en est peut être pas un) qui est un peu similaire, j'ai un disque dur alimenté sur secteur où logent tous mes films, séries, mp3 et photos. Quand j'étais sous raspbmc j'avais accès à tous les dossiers sur le réseau et je pouvais retrouver le chemin de mon disque dur. Or sous recalbox c'est différent il y a juste les dossier des roms et 3 dossier pour kodi, mais pas mon disque dur. Est ce qu'il faut faire une manipulation spéciale genre créer un lien vers le DDur dans le dossier share? Je suis un peu novice! Merci à celui qui aura compris mon souci et saura me répondre. Sinon j'avais aussi le souci de la mire multicolore en haut à droite comme évoquée dans un autre post. Et pendant qu'elle s'affichait, la Led rouge clignotait. J'avais une alimentation de 2A mais visiblement de mauvaise qualité car après l'avoir changé par mon chargeur de tablette samsung (2A également), il n'y a plus de souci. Merci A+



  • #copiright Si tu dois monter ton dd à chaque démarrage, n'est t'il pas possible de modifier le init.d ? Je ne suis pas un expert, alors si quelqu'un peut confirmer que la piste est bonne .......



  • Merci pour vos réponses! @babou j'utilise déjà MediaElch qui me convient parfaitement et mon problème vient vraiment et seulement de kodi ou plutôt de "ce" kodi qui m'oublie mes chemins des DD 😞 avec OSMC je n'ai absolument aucun soucis 😞 Mes DD auto alimentés font 2to et 1.5to et sont toujours reconnus et en NTFS.


Log in to reply
 

Want to support us ?

187
Online

79.1k
Users

20.3k
Topics

149.0k
Posts