wifi connects but displays fe80::ba27:ebff:fee2:4670 instead of an IP address



  • i put in my ssid correctly and password for wifi at home and got a small pause or delay on screen then it connected but status is "not connected" and the ip address has "fe80::ba27:ebff:fee2:4670". i tried on my mifi device same thing, i even put my phone in personal hotspot mode, which i know also works, but still i can't get any IP address and get recalbox to work. this is a raspberry pi 3, i previously had retropie on it and the wifi worked perfectly with retropie. i have since switched to recalbox i prefer recalbox, but i am in need of using wifi at the moment really bad and can't get it to work !!! :) up until now i was just using ethernet to setup recalbox so never thought i would have issues with wifi. i saw another post where someone else has similar issues about less than 1 month ago, any update on this if there is a fix??



  • This is an IP address ... A default IPv6 to be precise

    The ssid is case sensitive, and you need yo escape special chars such as # and $

    What pi do you have ? Or which dongle ?


Log in to reply
 

Want to support us ?

Join us on :

197
Online

29809
Users

14883
Topics

112111
Posts

Looks like your connection to Recalbox Forum was lost, please wait while we try to reconnect.