Problème première installation RECALBOX



  • Bonjour à tous

    Tout d'abord, merci pour ce forum très utile et le temps que vous voudrez bien consacrer à mon problème.
    Je suis newbie sur RPI et je viens de recevoir tout mon matériel.
    J'ai formaté ma SD card Sandisk Ultra 64 Go avec Mini tool sur PC. Donc partition en FAT32, primary. J'ai dézippé l'archive à la racine de la carte SD.
    J'insère la SD dans le RPI, je branche le câble HDMI à ma TV et je branche l'alim.
    Là la led rouge est allumée, j'ai 2 bref scintillement de la led verte et un bel espèce d'arc en ciel sur ma TV.

    Après ça, plus rien ne se passe.

    Pouvez-vous m'aider ?
    Merci.


  • Moderator
    Team

    Bonjour
    Quelle version de raspberry ?
    Quelle version de recalbox ?
    Alim 5V 2.0 A ou plus ?



  • Voici mes paramètres :

    Raspberry PI 3 (dernier modèle)
    Alimentation 3A
    Dernière version de Recalbox dispo sur le site en version bêta.

    Merci.



  • Je viens d'essayer avec un SD de 32 Go et tout fonctionne.
    Je pense donc qu'il s'agit d'un problème de formatage de ma SD 64 Go mais je ne vois pas où est le problème...
    Si quelqu'un aune idée, je suis preneur.

    Merci.


  • Moderator
    Team

    En général c'est un problème de formatage, voir si en utilisant un autre logiciel autre que mini tool tu as dû mieux.



Want to support us ?

Join us on :

296
Online

28119
Users

14407
Topics

109067
Posts

Looks like your connection to Recalbox Forum was lost, please wait while we try to reconnect.