Problème avec Disque Dur externe.



  • Bonsoir à tous !

    Je poste mon souci car malgré de multiples recherches et tests, je n'ai pas trouvé de solution à mon problème. Et comme dit ma chère maman "il en vaut mieux 1 qui sait que 10 qui cherchent" ^^

    Mon souci :
    Jusque là, et grâce à la dernière version de Recalbox, je fonctionnais avec une clef USB sur laquelle étaient mes roms. Mais un manque cruel de place me contraint à passer sur un disque dur externe (c'est que ça prend vite de la place tout ça). Or, bha, ça ne marche pas! 😞 J'ai pourtant essayé avec deux disques dur 2.5 différents.

    Ce qu'il se passe :
    Et bien, en gros... rien.
    Lorsque j'ai branché un disque dur sur le port, il apparaît dans le menu de Recalbox lors du choix de l'emplacement des roms. Je le sélectionne donc, et Recalbox redémarre.
    Redémarrage plus ou moins long suivant les fois, mais toujours avec le même résultat.
    De retour sur le menu de Recalbox, je retourne dans le menu de sélection de l'emplacement des roms, et à la place du nom du disque dur, il y a une sorte d'étoile (comme l'étoile qu'on met au sommet du sapin à Noël ^^), et le disque dur a disparu de la liste.
    Et lorsque par la suite je branche le DD sur le PC, il est toujours vierge. Aucuns fichiers ne se sont copiés dessus. Et ce, quoi que je fasse. J'ai essayé avec deux DD différents, différents formatages... Toujours pareil.

    Quelqu'un aurait une idée?

    Mon équipement :
    Rasp Pi 2
    Alim 5V 3A
    Carte MicroSD 16Go Samsung EVO Class 10
    DD 1 : 120Go Toshiba; DD2 : 500Go HGST; tous les deux essayés en NTFS et exfat, en MBR.

    Voilà, je pense que j'ai tout dit. J'attends vos idées avec impatience, et vous remercie d'avance pour votre aide 😉


  • Staff
    Developer
    Team
    Creator
    Global moderator

    Ta maman a bien raison 😉

    Essaie ceci:

    Partition wizard, créé une partition PRINCIPALE et formate la en Fat32.


  • Staff
    Global moderator
    Team

    Bonjour
    Le format conseillé est fat32.
    Exfat non compatible
    Ntfs trop lent.
    Le disque dur doit avoir une alimentation externe recommandé.


  • Staff
    Developer
    Team
    Creator
    Global moderator

    Preums @acris 😛

    Alim externe pas forcément nécessaire.


  • Staff
    Global moderator
    Team

    Sur rpi2 je ne suis pas d accord. Les ports usb trainent.


  • Staff
    Developer
    Team
    Creator
    Global moderator

    Dans ce cas, config.txt et on ajoute:

    max_usb_current=1

    Surtout qu'il a une alim 3A. (Aukru?)



  • Waow !! Merci beaucoup pour votre réactivité ! :-))

    Ok !! En fait, lors du formatage, le Fat32 ne m'étais pas proposé (du tout ! Merci Windows... |-/), uniquement le exFat et le NTFS. Je pensais donc que pour ces disques durs je n'avais que ces options. Mais j'avais pas pensé aux autres logiciels de gestion de partition. Et surtout, je pensais que le exFat était supporté.

    Pour ce qui est de l'alimentation des DD j'avais essayé les deux dans les deux configurations et aussi avec la ligne de code pour envoyer plus de jus dans les ports USB (d'ailleurs, comment on sait que ça a marché ? ^^), mais ça ne changeait pas grand chose, forcément.

    Là je suis malheureusement en garde (pas "à vue" je vous rassure XD). Dès demain matin en rentrant, je teste ça et je vous tiens au jus 😉

    Merci encore 🙂



  • Surtout qu'il a une alim 3A. (Aukru?)

    Ah, et non, ça n'est pas une alim Aukru ^^ C'est une alim... "Ali" XD En fait c'est une alim chinoise ^^ Mais qui avait déjà été testée par un précédent acheteur, et une seconde fois par un ami après réception. Et elle délivre bien du 5V 3A stable. Du coup, j'en ai commandé une seconde pour mon futur Pi3 😉


  • Staff
    Developer
    Team
    Creator
    Global moderator

    Tiens nous au courant 🙂



  • YES!!! Ça marche nickel ! Même sans l'alimentation externe du DD. Merci beaucoup ^^
    Sujet résolu ! 😉

    Me reste plus qu'à trouver une solution pour passer outre ça ^^ :
    0_1470038177966_image.jpeg

    Mais j'ouvrirai un nouveau post ^^

    Merci encore !!


  • Staff
    Developer
    Team
    Creator
    Global moderator

    Super 🙂

    Oublie pas d'upvoter les réponses qui t'ont aidé. Je vais passer le sujet en solved.

    Pour la 2eme question tu peux ouvrir un autre topic mais à ma connaissance on ne peut passer outre.
    Utilise fba_libretro plutôt que Mame 😉



  • faut une maj du core mame2003 pour passer outre



  • Ah ok, merci. Je vais pas surcharger le forum d'un topic inutile alors ^^

    Utilise fba_libretro plutôt que Mame 😉

    Et bien j'ai mis mes roms dans Mame, car c'est le RomSet 0.78, et j'ai suivi le guide qui dit de le mettre dans le dossier Mame 😛
    Mais je vais suivre ton conseil 😉

    Merci encore et See You dans un prochain topic ^^


  • Staff
    Developer
    Team
    Creator
    Global moderator

    Ne suit pas mon conseil aveuglément 🙂

    Évidemment il te faut le bon romset pour fba.


  • Banned

    @Nosfe99 Comme marqué il suffit de faire gauche/droite avec le joystick pour passer cet écran....

    le romset 0.78 ne marchera pas avec fba_libretro

    accessoirement cet écran ne sera plus affiché en 4.1



  • @supernature2k Oui oui, t'inquiète. Je teste, je bidouille, je trafficote... 😜

    @Nosfe99 Comme marqué il suffit de faire gauche/droite avec le joystick pour passer cet écran....

    Oui je sais, mais c'est un peu chiant... surtout que quelque fois il y en a deux. Et sur une borne d'arcade, ça fait moins... sexy ^^

    accessoirement cet écran ne sera plus affiché en 4.1

    Ah!! Ça c'est cool!!! Vivement la 4.1 😄



  • plus affiché à condition de régler retroarch 😉


Log in to reply
 

Want to support us ?

298
Online

82.0k
Users

22.5k
Topics

163.1k
Posts