Pas de son (recalbox 4.0.0 beta 4, raspberry Pi 3)



  • Bonjour tout le monde,
    Je suis tout nouveau sur le forum et j'ai un petit probleme avec le son.
    J'ai une raspberry Pi 3 avec la version 4.0.0 beta 4.
    J'entends ni le son du menu ni le son dans le jeu, dans le menu option son j'ai tout essayé (hdmi, jack, auto) j'ai tout débranché niveau USB (simple clavier bluetooth, manette ps4) je suis un peu perdu 😞 que dois je faire ?
    Merci d'avance pour vos réponses


  • Staff
    Developer
    Team
    Creator
    Global moderator

    Dis nous en plus, d'où souhaite tu faire sortir le son ? Vers quoi?

    Tu as vérifié le volume dzns les menu ES?



  • je veux faire sortir le son sur mon ampli. Je connais pas beaucoup Recalbox du coup je sais pas ou se trouve le menu ES...


  • Staff
    Global moderator
    Team

    Essaye de passer uniquement par l'hdmi, et dans le menu d'avoir le son à fond. En augmentant le son de ton ampli via la télécommande, cela devrait régler ton problème. 🙂



  • nan ca fonctionne toujours pas 😞


  • Staff
    Global moderator
    Team

    Hum malheureusement la ça vient de ton installation et il faudra donc jouer avec les paramètres de sortie vidéo... Sauf que d'où je suis, je peux vraiment pas regarder pour toi... Donc soit tu attends le retour de quelqu'un d'autre, soit tu cherche dans le wiki "sorti vidéo", soit faudra utiliser une autre tv (même pour un test juste histoire de bien identifier que ça vient de la) et attendre 2 bonnes semaines que je puisse te donner d'autres pistes que j'ai en tête... :s


  • Staff
    Global moderator
    Team

    Ton ampli est branche en hdmi ou prise jack?



  • @acris Hdmi



Want to support us ?

419
Online

81.3k
Users

22.2k
Topics

161.2k
Posts