[RESOLVED]Overscan settings not working



  • Hey I've installed recalBox on my Raspberry Pi 2 and it works great except for the fact that I don't see the full screen on my HDTV. In Kodi I had to change the overscan settings to:

    • left: 39
    • right: 1881
    • top: 23
    • bottom: 1055

    I tried to set similar values in the config.txt but that didn't change anything. I tried enabling/disabling overscan in the system settings but either I don't see the whole image or I get a huge black border all around the image. Is there any way to calibrate overscan in recalBox similar to Kodi?


  • Moderator
    Team

    Hello, did you look in your TV's settings? Personnaly I have a samsung TV and to see my raspberry in full screen, I must connect it on the HDMI where it is specified DVI. (HDMI 1 in my case) After that, I must go in the settings of the TV, select this input and I can change his name with a list of presets (DVD, camera, TV etc...). In this list I have to choose PC, and I see my raspberry in full screen.



  • I have a Samsung TV too but my Raspberry Pi 2 is connected to a receiver which is then connected to the TV using HDMI (because the TV doesn't support audio passthrough from HDMI to another HDMI port). I have to connect the receiver on the HDMI port that support ARC so I can't put it into the HDMI port that says "DVI". But I will try to change the name to "PC" and see if that helps.



  • Awesome setting the name of HDMI 2 from "Blu-ray" (I don't think I set this myself) to "PC" solved the overscan issue. Obviously I had to fix the overscan settings in Kodi but that's easy enough to do. Thanks again.


  • Moderator
    Team

    Good news =) Takes a good time with your recalbox in fullscreen!


Log in to reply
 

Want to support us ?

Join us on :

645
Online

31320
Users

15151
Topics

113958
Posts

Looks like your connection to Recalbox Forum was lost, please wait while we try to reconnect.