[RESOLVED]Composite video on R pi model b



  • I'm not able to get composite video to work on Recalbox using the composite video port on the rpi model b (original). I have tried editing the config.txt file to comment hdmi lines and to enable sdtv_mode=2 and to add hdmi_ignore_hotplug = 1 but I dont get a picture and the pi wont boot so I have to format the card to get it working again. I have tried a standard composite lead in the yellow socket on r pi and I have tried a 3.5mm jack to rca cable also. What am I doing wrong?



  • I asume that you have to use the yellow socket. I have a raspberry pi 2. My file /boot/config.txt looks lite this to use the composite output:

    # uncomment if you get no picture on HDMI for a default "safe" mode
    #hdmi_safe=1
    
    disable_overscan=0
    
    # uncomment to force a specific HDMI mode (this will force VGA)
    #hdmi_group=1
    #hdmi_mode=1
    
    # comment to get jack audio
    #hdmi_drive=2
    
    #config_hdmi_boost=0
    #hdmi_force_hotplug=0
    
    # uncomment to ignore hdmi plug
    hdmi_ignore_hotplug=1
    
    # uncomment for composite PAL
    sdtv_mode=2
    
    # Overclock
    gpu_mem=512
    
    avoid_safe_mode=1
    
    kernel=zImage
    
    # NOOBS Auto-generated Settings:
    #hdmi_force_hotplug=1
    #config_hdmi_boost=4
    #overscan_left=24
    #overscan_right=24
    #overscan_top=16
    #overscan_bottom=16
    disable_overscan=0
    overscan_scale=1
    

    You have to comment some lines (with hdmi mention). Do you notice some differences with yours?



  • Thanks I checked your settings and commented out the noobs section hdmi settings and its now working.


Log in to reply
 

Want to support us ?

Join us on :

283
Online

28956
Users

14697
Topics

110972
Posts

Looks like your connection to Recalbox Forum was lost, please wait while we try to reconnect.