Arcade, complètement paumé...



  • Je reviens vers vous car je suis à la limite de la dep !!

    Je construit un bartop 2 joueurs, j'y ai mis pas mal de pognon en matos et j'ai l'impression d'avoir fait ça pour rien !

    Pour l'émulation des consoles : pas de soucis. Mais l'arcade ... c'est pas ça, la moitié des jeux plantes, ou non pas de son, ou sont mal cadré sur l'écran. J'ai épluché tout le wiki et suivi à la lettre les choses à faire mais je bloque... rien n'avance. c'est le bordel, je vais tout reprendre depuis le début ... des conseil (quel émulateurs arcades utiliser ? quel romset ? Je lis tout et son contraire sur internet !

    Merci à la communauté !


  • Staff
    Developer
    Team
    Creator
    Global moderator

    https://github.com/recalbox/recalbox-os/wiki/L'arcade-avancée-sur-Recalbox-(FR)
    https://github.com/recalbox/recalbox-os/wiki/Vérifier-la-version-de-vos-roms-avec-clrmamepro-(FR)

    Lis déjà ça.

    Mon avis perso, le mieux c'est fba_libretro. Cherche un romset FBA 0.2.97.37 qui est basé sur le set MAME 0.167
    Si tu ne le trouve pas, prends en un autre et corriges le avec clearmamepro.


  • Staff
    Global moderator
    Team

    Bonjour

    Jai donne les memes infos dans le sujet precedent



  • Merci à vous,

    Je suis donc en train de DL mame 0.78 (environ 8,6G)

    et ne trouvant vraiment nul part mame 0.167 (pour fba_libretro) je DL donc FBA 0.2.97.38 (environ 26G), je le passerais sous Clrmamepro pour le corriger et avoir le 0.2.97.37

    Suis-je sur la bonne voie ?


  • Staff
    Global moderator
    Team

    Oui oui oui



  • Parfait,

    Je vais donc partir là dessus et je vous tiens au courant dès que c'est prêt, merci infiniment.

    Enrique



  • J'ai donc terminé le DL de mame 0.78, je l'ai passé sous clrmamepro mais il m'a supprimé bien trop de roms ! Pour rigolé j'en ai mis 6 pris au pif sur ma recalbox et j'en ai déjà 4 sur les 6 qui bugs ou qui ne se lancent pas. J'ai peut être un mauvais fichier .dat ? où puis-je me procurer le bon ?


  • Staff
    Global moderator
    Team

    il y a tout ce qu il faut sur ta recalbox dans le dossier /recalbox/share/roms/mame/clrmamepro et aussi dans les liens arcades données en lecture sur le wiki.



  • Bonjour !

    Petit Bilan de mes activités.

    MAME 0.78 : je ne sais pas pourquoi, c'est un échec (mauvais dossier ? mauvaise utilisation de clearmamepro ? pas les bons bios ? Je ne sais pas !). C'est pas si grave parce que...

    FBA LIBRETRO 0.2.97.37 : réussite (quasi) totale ! Les roms fonctionnent pour la plupart (je dirais environs 10 % de roms non-fonctionelles, mais bon sur 1400 roms c'est pas si graves, d'autant que les "tubes" sont là !)

    La suite de mes aventures se sera donc : scraper tout ça (gb, gbc, gbc, nes, snes, megadrive, mastersystem, FAB_Libretro), installer les boutons et joystiques en GPIO, et finir ma bartop (je posterais une photo une fois qu'elle sera terminée !)

    Merci

    PS : (question comme ça, j'ai des gros problèmes pour accéder au forum : sur Safari c'est juste impossible, et sur Firefox si je tape une question relative à recalbox sur google et que je clique sur un résultat qui m'intéresse, je tombe systèmatiquement sur la page d'accueil du forum, et non sur le topic désiré. C'est normal ?)


  • Staff
    Global moderator
    Team

    Bonjour
    oui il y a encore quelques bugs avec la migration qui sont en cours de réglages par l équipe.

    Pour mame 0.78 surement une mauvaise utilisation de clrmamepro.
    jete un oeil ici : https://github.com/Laddyacris/Wiki/wiki/Tutoriel-CLRMAMEPRO (Attention c est un tuto en cours de rédaction)



  • Bonsoir. Petite question! Tu as rebuildé ton Romset .38 en .37 facilement avec clrmamepro? Cela t'as pris du temps? Merci bcp !
    Je suis entrain de télécharger le .38 et je vais faire pareil que toi 😉


  • Banned

    C'est le 78 qu'il a téléchargé, pas le 38. Le 37 est de toute façon très limité par rapport au 78.

    Accessoirement je sais que je prêche dans le désert mais il vaut mieux prendre directement le bon romset plutôt qu'utliser CLRMamePro, ce dernier est vraiment trop source d'erreurs voire de bullshit, prétendre reconstituer entièrement un set à partir d'un autre j'y crois pas du tout.

    Et ne passez surtout pas vos romsets à la moulinette ds ClrMamePro qund ils sont déjà dans la bonne version ça ne sert strictement à rien.



  • Hello. En fait je parlais de fba_libretro 0.2.97.37 et 0.2.97.38.



  • @slimouz1 oui j'ai passé le 38 sous clrmamepro avec le .dat du 37 et ça fonctionne bien, comme j'ai dit, j'estime entre 8 et 10 pourcent de roms défectueuses (mais tous les tubes fonctionnent !!!).



  • D'ailleurs (pas trop envie d'encombrer le forum avec un nouveau topic mais j'ai une question.

    Vous savez s'il est possible de passer le sang en rouge sur les metal slug sur fba_libretro ? (chez moi le sang est blanc !)

    Bonne soirée



  • Oui tu peux : appuie sur R3 pour acceder à l'unibios (si tu l'as, sinon telecharge-le) et là je crois que tu peux pasder l'hémoglobine en rouge



  • @subs said in Arcade, complètement paumé...:

    Oui tu peux : appuie sur R3 pour acceder à l'unibios (si tu l'as, sinon telecharge-le) et là je crois que tu peux pasder l'hémoglobine en rouge

    J'ai DL unibios.zip et l'ai mis dans mon dossier fba_libretro. j'ai appuyé sur R3 mais rien ne se passe. (note : n'ayant pas assigné de touche R3 sur mon GPIO je l'ai fait à partir du clavier)



  • Lis la doc d'unibios sur sa homepage ET le wiki recalbox 🙂



  • @subs Merci 😉

    Pour ce qui est de mame, j'ai donc téléchargé mame 0,78 (4719 fichiers, pour 8,46 GO) ainsi qu'un pack de bios mame (le premier résultat google quand je tape "bios mame").

    J'ai encore quasi aucun roms qui fonctionne, et pour la plupart je tombe directement sur un écran de config retroarch (avec un cadre vert) avec, entre autre :

    Start core
    Load core
    Load content
    Add content

    etc etc

    Avez-vous une idée de quoi il s'agit ? et comment configurer ça pour que les jeux fonctionne ?


  • Banned

    @enriqu3
    Les bios mame sont dans ton romset ou alors c'est un romset incomplet. Si tu lis la doc autrement qu'en diagonale c'est pourtant clairement marqué.

    Et tu te doutes bien qu'en prenant des bios au pif sur Google tu n'a absolument aucune chance ni garantie qu'ils soient dans la bonne version, surtout une version aussi vieille que la 0.78 (plus de dix ans)

    Ceci di tu ne devrais pas tomber sur le menu retroarch mais revenir au menu ES après un écran noir



Want to support us ?

260
Online

81.4k
Users

22.2k
Topics

161.4k
Posts