[Résolu]PSX - Need For Speed Porsche 2000 bug



  • Salut, Je rencontre un problème avec ce jeu,  il se lance mais une fois une course lancé soit je reviens sur le menu principal du jeu, soit il plante complètement et je reviens sur ES. Étant l'un de mes jeux préférés de mon enfance, j'aimerai le faire fonctionner..   Avez vous une idée ? (je précise que j'ai bien le bios psx dans le dossier bios et les autres jeux sont fonctionnels)  j'ai pu lire aussi que ce jeux avait besoins de patch pour tourner sur emulateur.  D'avance merci pour vos réponses.


  • Staff
    Global moderator
    Team

    Bonjour @crazyjump Sony a introduit une protection appelé LibCrypt sur les versions PAL en 1998 sur le jeu MediEvil. Depuis cette protection est incluse dans une bonne centaine de jeux PSX PAL. La particularité de cette protection est d'utiliser les subchannels pour stocker des informations dans les non-Yellow book data. C'est devenu un standard. Les fichiers SBI contiennent les informations de la protection des jeux PAL ont besoin et lancer cette protection des jeux dans l emulateur. tu peux utiliser des fichiers sbi et les ajouter à ta rom. Ton jeu Need for Speed Porsche 2000 fait parti de le liste des jeux protegé. En admettant que tu es la version en français avec le serial suivant Télécharge ce sbi SLES-02700 Décompesse le, et nommes-le exactement comme ton jeu. Upload le dans le dossier /recalbox/share/roms/psx. Exemple : psx



  • Salut, c'est bien le version française que j'ai.  J'avais déjà un sbi, j'ai mis le tiens mais ça ne change rien.  Par contre les autres jeux (y compris médiévil) fonctionnent parfaitement. Le souci est que si je lance need for speed porsche 2000, j'arrive sur le menu,  je lance par exemple pilote d' usine et la des la 1ere course au bout de 10 sec de jeu, retour sur ES. <span style="line-height: 1.5;">Cdt  </span>


  • Staff
    Global moderator
    Team

    Tu as le rom qui correspond au sbi : SLES-02700 ?



  • Oui,  dans le doute je l'ai télécharger à nouveau,  il s'agit bien de la version française (espagnol, italien) ,  j'ai essayé avec ton sbi mais toujours pareil.  A noter que si je vais  dans les autres modes de courses, le jeu plante mais la je reviens au menu du jeu alors qu'en mode pilote d'essai je reviens sur l'ES.  En revanche le mode défi fonctionne parfaitement.


  • Staff
    Global moderator
    Team

    tu as le rewind de désactiver et autres options ?



  • Heu...  Je trouve ça ou ?



  • J'ai trouvé le rewind il est sur off,  après les autres options je n'ai rien touché



  • Voilà un lien avec une vidéo que j'ai fais pour visualiser le pb. http://dl.free.fr/vVRK5oVq0 Et une seconde avec le retour sur ES http://dl.free.fr/jzm1yktV5


  • Staff
    Global moderator
    Team

    Bonjour j'ai testé ton jeu, et je n'ai pas de plantage comme toi. Mes options playstation sont lisser les jeux sur OFF Remobinage sur OFF Sauvegarde/chargement automatique sur OFF RPI2 OVERLOCK SUR TURBO , Stockage roms sur clé usb SANDISK 64Go nano jeu reférence ; Need for Speed - Porsche 2000 (E) (Fr,It,Es) [SLES-02700] (BIN APE CUE) Transformé en BIN+CUE AVEC SBI Test : pilotes usine j'ai pu recommencé 10 fois la partie sans plantage. Course en France : j'ai pu finir la course. Essaie en anglais si tu as les mêmes plantages.



  • Ok,  je test quand je rentre,  es  e sur tu pourrais me mettre le lien ou tu a télécharger le jeu au cas où ?



  • Salut, C'est ok le jeu fonctionne, en fait il devait y avoir un pb de config, j'ai tout réinstallé et le jeux fonctionne. Merci



  • Bonjour,

    Je me permet de réponde car je rencontre le même problème avec le même jeu.
    j'ai la version FR-ES-IT de Need For Speed Porsche 2000 le jeu fonctionne bien mais à la moindre collision entre 2 véhicules le jeu reviens au menu après un chargement.

    impossible de joué dans ces conditions évidement.

    voici le contenue du répertoire psx :

    -Need for Speed Porsche 2000.sbi (celui du lien plus haut)
    -Need for Speed Porsche 2000.cue
    -Need for Speed Porsche 2000.bin
    Lisser les jeux sur OFF, Remobinage sur OFF et Sauvegarde/chargement automatique sur OFF.

    Comment savoir si je possède bien la version [SLES-02700] ? en théorie si j'ai la version FR-ES-IT c'est bon non ?

    Merci d'avance



  • Problème résolu (Coquille dans le nom du fichier sbi) dessolé pour le post inutile



Want to support us ?

319
Online

81.5k
Users

22.3k
Topics

161.6k
Posts