Re-install/repair emulation station only



  • Forgive me, I had not found my particular issue in this vast forum. Let me explain what happened, to better describe my question. I installed and tested Kodi, as well as retro with no problems. Did my settings to boot into Kodi, jump back to the emu and still was working fine (despite game pad needing re-configure, as well game pad not work my in Kodi). Then because I wanted to install a new theme, as well put some roms on to test, I brought it to my pc (which has paragon ext2fs driver to read partition) and dropped the Recalbox bios files, and roms into their respective places (Only GBA Roms at this time). I didn't change anything else, nor edit config. Long story short, all games wether the demo ones from install or my GBA games boot to black screen and stay. No sound, nor will f4 or any other key work. After some retries and setting back to defaults, still the same. Its then I noticed in game settngs, no emulator/core options exist other than default. Previously I could change these. Long story short: I think some part of the install got corrupt and no longer the emus exist. This is why I'd like to reinstall only emulator...is this possible? I dont feel like redoing entire install (a third time), nor rescraping my movies. Edit: recalbox newest stable 4.0 beta3



  • So opened a log file (recalbox.log) in notepad++ and scanning through I found entries for 2 of the games I've tried. It starts /recalbox/share/roms/gba/castlevaniayadayada.zip (I'm typing this out so title paraphrased) It then says searching for game_hdmi_mode Powering on HDMI with explicit settings (CEA mode 4) Didn't read whole file: /sys/devices/system/cpu/present The next line says same for /cpu/possible Followed by a line of "null"   I hope this helps someone figure out what's happening. Its the only area in this log that indicates any sort of error sounding message.


Log in to reply
 

Want to support us ?

Join us on :

230
Online

28833
Users

14648
Topics

110710
Posts

Looks like your connection to Recalbox Forum was lost, please wait while we try to reconnect.