Problème sortie RCA RPi2 et 3



  • Bonjour à tous, J'avais auparavant un RPi1 que je faisais sortir sans soucis sur un cathodique mais il a rendu l'âme, j'ai donc décidé d'utiliser mon RPi2 avec recalbox 4.0 installé dessus. J'ai bien suivi le tuto fournit par le site (mode modification, ajout des #, différents réglages du mode de TV, modification du fichier recalboxconfig et reboot), mais rien n'y fait, le son sort bien sur mon câble  mais l'écran reste désespérément noir. Le port HDMI est bien désactivé. J'ai deux câbles jack / RCA que j'utilise sans problème avec la Neo Geo X. J'ai enfin tenté de changer de fiche de couleur (même si sur NeoX c'est bien la fiche jaune qui sort l'image et pas la rouge). J'ai enfin essayé avec mon RPi3 pour voir si ce n'était pas un problème matériel mais encore une fois sans succès. J'espère que vous pourrez m'aider. Bien à vous, Manu Le Gil


  • Staff
    Developer
    Global moderator
    Team

    Salut, j'imagine que tu as bien commenter toutes les lignes commencant par hdmi (c'est très important) ensuite il faut savoir que j'ai du couper mon cable et le resouder pour qu'il corresponde au modele que je presente la : https://github.com/recalbox/recalbox-os/wiki/Connectez-votre-recalbox-à-un-CRT-avec-composite--(FR) Car ce n'etait pas juste une histoire d'echanger les embouts, mais la masse qui etait sur la mauvaise connectique 😞



  • Oh merde, j'ai emprunté un testeur à un collègue de techno mais je ne sais plus comment l'utiliser... Va falloir que je sois patient... Sinon, je ne comprends pas pourquoi mes câbles fonctionnent sur NeoGeoX mais pas sur RPi...



  • Bon j'ai vu sur un forum US qu'il y avait 4 types de câbles et une personne donnait un lien vers le "bon". J'ai commandé ça et je reviendrai vers la communauté dès que j'aurai pu tester.



  • Salut, Peux tu copier le contenu du fichier /boot/config.txt ?



  • Salut Nosfay, Je te fais ça dès que possible.



  • @nosfay Voici la copie de mon fichier config.txt # uncomment if you get no picture on HDMI for a default "safe" mode #hdmi_safe=1 disable_overscan=0 # uncomment to force a specific HDMI mode (this will force VGA) #hdmi_group=1 #hdmi_mode=1 # comment to get jack audio #hdmi_drive=2 #config_hdmi_boost=0 #hdmi_force_hotplug=0 # uncomment to ignore hdmi plug hdmi_ignore_hotplug=1 # uncomment for composite PAL sdtv_mode=0 # Overclock gpu_mem=512 avoid_safe_mode=1 kernel=zImage # NOOBS Auto-generated Settings: #hdmi_force_hotplug=1 #config_hdmi_boost=4 #overscan_left=24 #overscan_right=24 #overscan_top=16 #overscan_bottom=16 disable_overscan=0 overscan_scale=1



  • Essaie de mettre "sdtv_mode=2" à la place du 0 (0=NTSC , peut être que le rafraichissement d'image n’est pas compatible avec ta TV).



  • J'ai essayé hier soir sans succès (en fait j'avais déjà essayé les 4 modes).



  • Bon j'ai enfin réussi. Le câble commandé ne fonctionnait que si j'inversais la terre avec la vidéo qui était sur le rouge... Un vrai mic mac. Deux petites soudures et le tour était joué. Par contre, je dois jouer sur les connecteurs audio car si je les enfonce à fond dans la péritel, je perd mon image, un problème de terre j'imagine aussi. Mais ça tourne et c'est le principal. Merci à tous ceux qui se sont penchés sur le problème.


Log in to reply
 

Want to support us ?

345
Online

81.4k
Users

22.3k
Topics

161.5k
Posts