Ecran noir retour menu



  • Bonjour, tout d'abord, merci pour le super travail sur recalbox. Je galère cependant un petit peu sur deux points. Le premier, j'ai un bug d'affichage quand je veux retourner sur le menu après avoir lancer un jeu (écran noir avec un petite bande rose, on dirait que l'affichage c'est décalé). J'ai eu le même problème à l'allumage du pi3 (réglé grâce au wiki, je passais par le dvi), au moment de lancer un jeu (réglé grâce au wiki en mettant videomode sur default) mais la je ne vois pas du tout ce que je peux faire. ça met fait planter toute la recalbox et je dois débrancher le pi3 pour le relancer. Avez vous une idée du réglage à faire? En second, lorsque je veux lancer Kodi, j'ai mon écran qui affiche aucun signal en dvi et j'ai l'impression qu'il capte un mini signal puis plus rien. Je tourne donc avec un  raspberry pi 3 et la dernière release. J'ai un carte micro SD de 16go formatter avec sdformatter. Je pense que ce n'est qu'un réglage mais je ne vois pas lequel. Merci par avance de vos réponses !


  • Moderator
    Team

    Bonsoir peux tu poster l archive demandée ici : https://github.com/recalbox/recalbox-os/wiki/Recalbox-support--(FR) marque de ta microsd ?



  • Voici l'archive http://dl.free.fr/gE9bYwH7b La marque de la carte est une "SP".  Je n'ai pas d'autre indications sur la carte.   Edit : j'ai testé plusieurs émulateurs (gba, gb, game gear, nes, snes, 64) et il n'y a qu'avec la 64 que j'arrive à retourner au menu !   Edit 2 : J'ai résolu mon problème en éditant cette ligne

    ## Here is the snes example
    ;snes.videomode=CEA 4 HDMI ==> j'ai mis  videomode=default

Log in to reply
 

Want to support us ?

Join us on :

232
Online

28885
Users

14657
Topics

110791
Posts

Looks like your connection to Recalbox Forum was lost, please wait while we try to reconnect.