]Résolu] Problème affichage, image tronquée



  • Bonjour J'ai un problème avec l'affichage de ma recalbox. Mon système est le suivant : raspberry 2 > cable hdmi dvi > ecran 19 pouces 5:4 dell fp1900 (en dvi) Au démarrage, l'image prend tout l'écran (arc en ciel et affichage du boot avec le bouton shift) mais ensuite quand j'arrive dans le menu de sélection des jeux, il y a une bande noire à gauche avec une ligne de démarcation violette. J'ai essayé de trouver sur le forum les différentes solutions mais rien n'y fait (modification du fichier config via ssh, modifier les paramètres de rétroarch etc..) Du coup je me permet de vous demander de l'aide :) Si jamais quelqu'un a une idée. Est ce un problème hardware (mauvais cable dvi hdmi)? Dois je passer en vga?   Merci par avance des réponses! ^^      photo IMG_15042016_134119.jpg  photo IMG_15042016_134125.jpg  photo IMG_15042016_134139.jpg  photo IMG_15042016_134143.jpg


  • Moderator
    Team

    Bonjour Peux tu poster le contenu de ton fichier /boot/config.txt



  • nano /boot/config.txt

    GNU nano 2.5.1             File: /boot/config.txt
    
    # uncomment if you get no picture on HDMI for a default "safe" mode
    
    #hdmi_safe=1
    
     
    
    disable_overscan=1
    
     
    
    # uncomment to force a specific HDMI mode (this will force VGA)
    
    hdmi_group=2
    hdmi_mode=35
    
     
    
    # comment to get jack audio
    
    hdmi_drive=2
    config_hdmi_boost=0
    
    # force hdmi while the tv can take time before sending the signal on the hdmi outp$
    
    hdmi_force_hotplug=1
    
    # uncomment for composite PAL
    #sdtv_mode=2
    
     
    
    # uncomment for lirc-rpi
    #dtoverlay=lirc-rpi
    
     
    
    # if you plug your tv at the same time as your rpi and that the rpi switches from $
    
    boot_delay=3
    
     
    
    # uncomment if you don't want the rainbow at startup
    
    disable_splash=1
    
     
    
    # Overclock
    
    gpu_mem_256=128
    
    gpu_mem_512=256
    
    gpu_mem_1024=512
    
     
    
    avoid_safe_mode=1
    
     
    
    kernel=zImage
    
     
    
    # NOOBS Auto-generated Settings:
    
    hdmi_force_hotplug=1
    
     


  • Rebonjour Une petite recherche du côté Anglo saxon : http://blog.recalbox.com/forums/topic/black-border-despite-overscan/ Le problème semble résolu! Merci Acris et à ceux qui se sont penchés sur la question :D



  • Pour ceux qui rencontre ce problème, j'ai fait ajouter un #: hdmi_drive=2 #hdmi_drive=2


  • Moderator
    Team


Log in to reply
 

Want to support us ?

Join us on :

254
Online

31253
Users

15144
Topics

113899
Posts

Looks like your connection to Recalbox Forum was lost, please wait while we try to reconnect.