8bitdo FC30 pro Recalbox N64 not working



  • Hello all, I've got some brand new FC30 pro controller for my Recalbox (pi3). I connected them via bluetooth and the configuration of the controllers was pretty easy via the Recalbox OS. Ive got no problems with playing psx games and others, but for some reason my controllers doesnt work at all, when I try to start a n64 game. I can start it from the menu, but as soon as the game starts, my controller is out of function. (yesterday i was able to get out of the game with the non working controller for some reason (hot key (select) + start). I'm pretty new to all that, but I searched quite a lot on the web, without finding the right solution for this problem. Did anyone have the same issue with these controller or knows something about it?   please help,   thanks



  • Got the same problem, i have the pi2 3.3.0 17 everything works fine with the nes pro controller, i cant controll any n64 game,can only get back to the menu!! Got the latest fw update of the controller 1.69! Need help! have taken l3 as hot key, tryed out some other button layouts, but wont work...



  • Hey, i had this Problem only for n64. I tried some different Roms and it seems to work for me now. It was simply related to the Roms i used in my case.



  • The roms? Mhhh thats strange, i tested only a few, ill check it later! But why does it work without any problems when i use my ps3 pad or ps4 pad....?



  • So, i tried some other roms, i cant play n64 games with the fc30 pro controller, latest  controller firmware is downloaded, ill tryed downgrade... Wont work! Anyone got a solution for my problem? ? Dont understand it, can only use the home button function to get back in the recalbox menu


Log in to reply
 

Want to support us ?

Join us on :

459
Online

31222
Users

15139
Topics

113877
Posts

Looks like your connection to Recalbox Forum was lost, please wait while we try to reconnect.