Moonlight : écran noir après lancement



  • Je suis en 1080 aussi, le fichier conf semble ok, steam a bien fonctionné les premiers jours mais plus rien...



  • @tony59 @MrTom Vous etes bien en GFE 2.10 ? Vous n'avez pas uppé en GFE 2.11 entre temps ?



  • Je vais vérifier ça en rentrant chez moi dans la journée. J'ai une fâcheuse habitude à faire toutes les mises à jours nvidia... Je sais que j'ai fait une maj entre le moment où moonlight fonctionnait et où il a cesser de marcher. (@subs : 6h43 sur le forum d'accord mais pendant les vacances... ?)



  • 2.11.2.55 pour moi... je vais essayer de réinstaller la 2.10



  • mon message précédent n'est pas passé.. J'ai réinstallé la version 2.10 mais mise a jour des driver nvidia auto... malgré le fait d'avoir décoché la case "MAJ auto" je suis automatiquement en 2.11... je vais tenter de désinstaller la suite complète nvidia et pas que GFE pour voir...



  • Hello, Y a t il un moyen de faire fonctionner moonlight avec GFE 2.11 ?


  • Moderator
    Moderator
    Team

    seul @subs pourra dire si moonlight a été mis à jour ou non



  • @mrtom il faut passer sur moonlight 2.2.0 pour çà. Le problème est qu'il utilise une nouvelle bibliothèque réseau et depuis il ne compile plus. J'ai commencé à regarder, mais pas encore réussi Tu dois rater un param de config pour GFE s'il se remet à jour tout seul ...



  • Décidément... je désinstalle GFE2.11 (seulement GFE) puis réinstalle la 2.10. Dès que je redémarre l'ordi, au lancement de GFE, j'ai une mise a jour auto. Peut être devrai je désinstaller toute la suite Nvidia et remettre les anciens drivers... Pour l'instant, pas tellement le temps donc je mets en standby moonlight. @subs y a t il un moyen d’être tenu informé de l'avancé de tes travaux ? en tout cas, un grand merci a toi... et un immense bravo pour le taff accompli !



  • @mrtom j'étais dessus hier quand qqu l'a corrigé. La pull request est faite par un contributeur externe, ca compile, je dois encore tester si c'est bon avec recalbox. Pour la prochaine version de la 4.0.0 si tout va bien


Log in to reply
 

Want to support us ?

Join us on :

176
Online

42749
Users

17169
Topics

129103
Posts

Looks like your connection to Recalbox Forum was lost, please wait while we try to reconnect.