Mise à jour ?



  • Bonsoir, je test ce recalbox qui semble correspondre à mes attentes :) mais je rencontre un petit soucis. Lors du démarrage, il me propose une mise à jour, ok, je vais dans le menu approprié et là, au bout de 30 secondes, il me demande de brancher un câble réseau. Ce qui me gène, c'est que j'ai accès au contenu partagé du pi via samba et j'y ai mis des ROM qui fonctionnent ... Pi B+, RJ45, HDMI, manette Freebox Si vous avez une idée, je prend ;) Gaston



  • bon, ça déchaine pas les foules :p je cherche mais je tourne en rond ...

    # cat recalbox.log 
    starting new log at Thu Jan  1 00:00:03 UTC 1970
    essetting.sh - searching for SystemVolume
    setting audio volume to 96
    ---- recalbox-config.sh ----
    setting audio volume : 96
    Simple mixer control 'PCM',0
      Capabilities: pvolume pvolume-joined pswitch pswitch-joined
      Playback channels: Mono
      Limits: Playback -10239 - 400
      Mono: Playback -25 [96%] [-0.25dB] [on]
    systemsetting.sh - searching for wifi_ssid
    systemsetting.sh - searching for wifi_key
    systemsetting.sh - searching for audio_output
    essetting.sh - searching for AudioOutputDevice
    setting audio to auto
    ---- recalbox-config.sh ----
    setting audio output mode : auto
    numid=3,iface=MIXER,name='PCM Playback Route'
      ; type=INTEGER,access=rw------,values=1,min=0,max=2,step=0
      : values=0
    systemsetting.sh - searching for enable_mk_gpio
    systemsetting.sh - searching for enable_db9
    systemsetting.sh - searching for enable_gamecon
    systemsetting.sh - searching for enable_kodi
    systemsetting.sh - searching for kodi_at_start
    systemsetting.sh - searching for language
    systemsetting.sh - searching for kb_layout
    essetting.sh - searching for Lang
    setting keyboard layout to fr
    Loading /usr/share/keymaps/i386/azerty/fr.map.gz
    essetting.sh - searching for Lang
    starting emulationstation with lang = fr_FR
    Starting emulationstation with command : 
    HOME=/root LANG="fr_FR.UTF-8" SDL_VIDEO_GL_DRIVER=/usr/lib/libGLESv2.so SDL_NOMOUSE=1 /usr/bin/emulationstation
    ---- recalbox-config.sh ----
    udhcpc (v1.23.1) started
    Sending discover...
    Sending discover...
    Sending select for 192.168.25.240...
    Lease of 192.168.25.240 obtained, lease time 7200
    deleting routers
    adding dns 192.168.25.1
    ---- recalbox-config.sh ----
    no wlan interface found
    ---- recalbox-config.sh ----
    update available
    ---- recalbox-config.sh ----
    update available
    PING recalbox.com (195.154.77.183): 56 data bytes
    
    --- recalbox.com ping statistics ---
    1 packets transmitted, 0 packets received, 100% packet loss
    

    Pour faire simple, aucun "ping" ne répond, par contre, "wget" ou "traceroute" fonctionnent Les autres machines de mon réseau ping tout. Je me connecte au pi en ssh sans probleme... Ça m’embête de re installer la nouvelle version, j'aime bien comprendre pourquoi ça ne fonctionne pas (je suis en version 3.2.7) Merci d'avance ;)



  • J'avais eu quelque chose de similaire. J'ai du faire 2 mises a jour en tout et à chaque fois ça m'a demandé de brancher un câble réseau alors que c'était déjà connecté. J'ai validé et ça a lancé la MAJ normalement.



  • merci iMaster mais non, il me redit à chaque fois de brancher un cable...


  • Team

    Hello, En pingant toi meme recalbox.com tu recois des paquets ?



  • elo retroboy, un ping vers recalbox.com passe à partir de toutes les machines de mon réseau interne (sauf à partir du pi). J'ai quand même réussi la mise à jour en branchant le pi en frontal, devant mon firewall... Alors il me bloquais un truc mais quoi ??? Possible de me dire comment fonctionne la notification de MAJ voir la MAJ en elle même ? En tout cas merci à vous :)


Log in to reply
 

Want to support us ?

Join us on :

238
Online

28966
Users

14703
Topics

111015
Posts

Looks like your connection to Recalbox Forum was lost, please wait while we try to reconnect.