Raspberry non détecté par Livebox (Orange)



  • Bonjour à tous, J'ai un petit soucis, j'ai bien installé Recalbox sur un Raspberry PI 2. Il est relié à ma livebox (Orange) par un câble RJ45 (J'ai bien d'abord branché le câble avant d'allumer le RPI) et malgrez tout lorsque je vais sur le routeur (192.168.1.1) le RPI n'est pas détecté et n’apparaît pas... Quelqu'un sais il comment je pourrais faire pour que le RPI soit bien détecté? Je remercie par avance la personne qui pourra m'aider, Cordialement


  • Moderator
    Team

    Bonjour dans un autre sujet il est demandé de désactiver ipv6 http://blog.recalbox.com/forums/topic/probleme-livebox-et-ipv6/#post-21211



  • Merci, Pour l'instant je passait en câble ethernet mais je vais aller acheter un dongle wifi voir si ça fonctionne... Malheureusement je ne suis pas très doué en informatique donc je galère un peut...


  • Moderator
    Team

    ça aurait intéressant si tu en avais un. tu as branché ton cable rj45 sur ton modem routeur puis sur le rpi ? arrives tu à a voir accès via recalbox manager ? https://github.com/recalbox/recalbox-os/wiki/recalbox-manager-WEB-interface-(FR) tu es sous quel sytème d exploitation sur ton pc ? Si windows voir pour effectuer cette manipulation http://windows.microsoft.com/fr-ch/windows/enable-disable-network-discovery#1TC=windows-7



  • _chez moi livebox (modèle play) et pi2 aucun souci en ethernet ni en wifi _ Tout est OK


  • Moderator
    Team

    as tu vérifié que ton cable rj45 etait bien un cable droit ?



  • Comment sais ont si le cable RJ45 est un cable droit?? Je n'ai pas accès à recalbox manager car je n'arrive pas à avoir accès à l'adresse ip de mon RPI Dans l'ordre, j'ai branché le cable rj45 sur le RPI puis sur la livebox. Ensuite j'ai branché le RPI sur le secteur. Et je suis sous windows 10, j'ai bien désactivé ipv6.


  • Moderator
    Team

    il faut que tu es accès à ton rpi en le branchant sur ta tv tu pourras voir ton adresse ip dans les options d emulationstation. ça donnerait déjà une idée. l ip n est pas obligatoire il suffit de taper le nom recalbox dnas le navigateur comme indiqué dans le tuto....



  • Dans IP ADDRESS il y a marqué déconnecté, et quand je met http://recalbox/  ça ne trouve pas le RPI...   Je ne sais pas pourquoi mais je suis persuadé que c'est moi qui me trompe ou qui oublie qqch...



  • tu dois avoir un probleme de cable si y'a aucune detection ni dans l'interface de la box,ni dans ES, change le pour etre sur. verifie aussi le dhcp actif dans la box, mais ca bouge pas si t'as rien touché



  • Bonjour, J'ai déjà essayé avec plusieurs cable... Je vais aller acheter un dongle wifi je verrais bien si ça marche...


  • Moderator
    Team

    Hello, quel modèle, référence de livebox as tu ? Un modèle doit casser les cou**** avec recalbox.... Sinon la solution reste de passer chez free, et fini les soucis ;)



  • Je vais essayer avec une autre livebox chez mes parents et je vais bien voire...



  • Il n'y a plus que 2 modèles de LiveBox en fonctionnement chez Orange pour les abonnements résidentiels : La Livebox 2 (box blanche fabriquée par ZTE ou SAGEM) et la box noire (LiveBox Play fabriquée par SAGEM). Les deux fonctionnent sans souci avec Recalbox (toutes versions confondues) et sur n'importe quel type de Pi (A, B, B+, ZERO, 2, 3). Donc effectivement, si problème il y a alors c'est soit un problème de câble (mais pas un problème de câble droit ou croisé car les LiveBox disposant nativement de fonctionnalités MDIX gèrent les deux), soit un problème de conf (sur recalbox ou sur la box). Si au branchement du câble sur la box la LED verte de connexion s'allume alors à priori le câble doit être bon. Si la LED ne s'allume pas alors tente avec un autre câble. Si toujours rien, alors cela ne vient probablement pas du câble (statistiquement le fait de tomber deux fois de suite sur un câble foireux est assez mince :) ) et il faut se pencher du côté de la conf de recalbox (peut-être que l'interfaceFastEthernet ne démarre tout simplement pas au boot). Essaie de brancher un clavier en USB sur ton Pi2 connecté à ta box et boote-le. Lorsque tu arrives sur Emulationstation, appuie sur la touche F4 au clavier pour sortir d'emulationstation puis ALT+F2 pour avoir accès à la console. Et la tu te connectes avec le login root et le mot de passe recalboxroot. Lorsque tu arrive sur la console avec le prompt # tu tapes ifup eth0 et si tu obtiens bien une adresse IP via ta box c'est que ton problème vient du non-démarrage de l'interface FastEthernet du pi au boot. Si pas d'adresse IP alors il faut chercher ailleurs l'origine du problème (probablement éplucher les paramètres de la box)



  • Bon déjà ça ne vient pas du câble j'ai testé avec 2 autres. Pour tout vous dire j'ai acheté mon RPI il y a 1 mois sauf que depuis j'ai été hospitalisé 3 semaines et du coup j'ai un peu zappé tout ça... Il y a un mois quand j'ai voulu connecter mon RPI à la box j'ai eu exactement le même problème et quelqu'un avait trouvé la solution sur le chat IRC, de mémoire ce n'était pas un truc super compliqué mais je n'arrive pas à me rappeler. Je suis persuadé que j'oublie un truc tout con ou qu'il y a un truc con que j'oublie de faire. Il y a 1 mois quelqu'un avait trouvé la solution et j'avais réussi à le faire fonctionner et pourtant je suis loin d'être doué en informatique donc je n'aurais pas réussi à faire un truc exceptionnel... (depuis j'ai changé de PC et mes médocs me font un peut perdre la mémoire :) ) mais j'avais réussi à me connecter au RPI via WinSCP donc j'avais bien réussi à avoir l'adresse IP du RPI... (puisque j'avais réussi à rajouter des jeux) Il faut juste brancher le câble RJ45 à brancher entre le RPI et la LiveBox puis brancher la prise électrique et c'est sensé marcher  directement? Il ne faut pas appuyer sur un bouton ou je ne sais pas quoi? Reboot la LiveBox ou autre??   Je vais essayer la dernière partie du message dans l'après midi...mais je ne pense pas que ce soit ça car ça me parait vachement compliqué pour moi et j'ai du mal à croire que j'ai réussi à faire ça tout seul la dernière fois :)   Mais en tout cas merci beaucoup de votre aide pour m'aider à résoudre mon problème!



  • Salut, Tu peux toujours essayer de retrouver la manipulation sur l'historique du chat IRC. Fevrier : http://irc.geekael.net/2016/02/ Mars : http://irc.geekael.net/2016/03/


Log in to reply
 

Want to support us ?

Join us on :

330
Online

31058
Users

15115
Topics

113733
Posts

Looks like your connection to Recalbox Forum was lost, please wait while we try to reconnect.