Recalbox 7.0

[Résolu]Désolé encore un PB de VGA :/



  • Bonjour ayant un peu parcouru le fofo pour trouver mon bonheur je 'ai pas réussi a régler mon PB, a savoir trouver le bon réglage pour mon écran LCD 16/10eme en VGA via adaptateur marque Patuoxun  (réso native 1680*1050) j'ai paramétré le config.txt (après avoir fait un "tvservice -m dmt") avec : # uncomment to force a specific HDMI mode (this will force VGA) hdmi_group=2 hdmi_mode=57 Recalbox s'affiche bien mais l'image n'est pas centré ca dépasse sur la gauche de ce fait je ne vois pas les jacquettes des jeux etc... j'ai tenté de modifier les paramètres overscan_left/right mais je ne vois aucune différence.


  • Global moderator
    Team

    Bonjour je ne pense pas que tu es appliqué la bonne methode. lis cette page : https://github.com/Laddyacris/Wiki/wiki/Configuration-résolution-écran-avec-adaptateur-HDMI-vers-VGA réinitialise les paramètres que tu as modifié et essaie de faire la page dans l'ordre. si ça joue pas on verra pour vérifier tes paramètres.



  • Salut avant de modifier mon config.txt j'avais déjà entré les valeurs dans recalbox.conf :

    ------------ H - HERE IT IS - GLOBAL EMULATOR CONFIGURATION ------------ # ## The global value will be used for all emulators, exept if the value ## is redifined in the emulator ## Set game resolution for emulators ## select your mode from the command : tvservice -m [MODE] ## CEA 5 HDMI : 1920x1080 @ 60Hz 16:9, clock:74MHz interlaced ## CEA 4 HDMI : 1280x720 @ 60Hz 16:9, clock:74MHz progressive ## use 'default' for using the default resolution ## (string) global.videomode=DMT 57 HDMI

    Et ça n'avait rien changer, pour ça qu'ensuite je me suis attaqué ensuite au config.txt 😕


  • Global moderator
    Team

    Peux tu poster l archive pour ce support : https://github.com/recalbox/recalbox-os/wiki/Recalbox-support--(FR) avais tu désactivé le #hdmi_drive=2 avant de toucher au reste dans config.txt, bien sur bien redémarrer entre les différentes modifications. as tu simplement essayé de régler ton écran via son menu de configuration ou toucher au bouton "auto" si il existe ?



  • Mais franchement je suis sur le cul, j'ai appuyé sur le bouton auto de l'écran et hop magie !!! Euh en faite non du coup c'est décalé à l'inverse on ne voit plus le nom des consoles en haut a droite  😢 quand tu désactivé le #hdmi_drive=2 c'est enlevé juste le # ou supprimé la ligne? Aussi je ne peux pas utilisé le support c'est pour Recalbox 4.0 apparement, pas possible de mettre a jour après la 3.3 dans les menus de recalbox. Merci de m'aider c'est vraiment sympa 🙂


  • Global moderator
    Team

    #hdmi_drive=2 c’est enlevé juste le # ou supprimé la ligne? POUR DéSACTIVER il faut ajouter le # , NON le supprimer ou supprimer la ligne. est fait ? as tu supprimé toutes tes modifications ? je te conseille de passer à recalbox 4.0.0 sinon tu devras recommencer à 0 si tu veux cette version , la maj n est pas possible.



  • Bon j'ai supprimé toutes mes modifs j'ai refait le truc dans l'ordre et c'est pareil, et bizarrement sur un autre écran j'ai pas ce soucis un VGA en 4/3 et ni sur ma tv de salon en vga. Bref je me passerais de mon 16/10 qui me servira toujours de 2eme écran PC


  • Global moderator
    Team

    donc tu as bien modifié le hdmi dive dans config.txt puis modifier la résolution dans recalbox.conf tu as modifié aussi ceci dans recalbox.conf ?

    ## Set ratio for all emulators (auto,4/3,16/9,16/10,custom)
    global.ratio=16/10


  • Oui j'avais testé le hdmi drive mais là après il s'agit plus de la résolution dans les émulateurs pas du frontend je pense. mon soucis c'est que recalbox s'affiche comme si jétais en 19201080 au lieu de 16801050 alors que tout était config par défaut et c'est de là que j'ai commencer à bidouiller pour forcer le 1680*1050 a 60hz, Notamment le config.txt Bref ça ressemble plus à un mystère de l'informatique qu'autre chose car j'ai testé sur 2 autres écrans et pas de soucis.


  • CRT Maniac

    hdmi_mode=57 1680x1050 Reduced blanking hdmi_mode=58 1680x1050 60 Hz T'as testé le global.videomode=DMT 58 HDMI ?



  • Oui ironic j'avais testé ce mode aussi, j'ai du passer 3-4 heures au total a vouloir résoudre le pb....hier je suis passé à Recalbox 4.0 je n'ai plus ce problème encore merci pour avoir essayer de m'aider.


  • CRT Maniac

    Content de savoir que tout fonctionne Étrange ce probleme, quand même...


Log in to reply
 

Want to support us ?

103
Online

79.1k
Users

20.3k
Topics

149.1k
Posts