Alsamixer level at 100% with Hifiberry Amp+



  • Hello guys, my sound loudness with recalbox (emulationstation) and my hifiberry Amp+ is at 100%. Under Kodi its normal. I found out that the alsamixer-levels are at 100% and switched them to 50% (Master and channels), but they're gone when I restart my system. I also cant't store these adjustments (e.g. with alsactl store). Wich one is the correct file for saving these adjustments? Are there any other solutions for this problem (e.g. mpd.conf or config.txt)? Sorry but my Linux skills are not the best 😞 Thanks for your help. Rudolf



  • I found something in recalbox.log: ---- recalbox-config.sh ---- [       25.90] : setting audio volume : 90 [       25.94] : setting audio output mode : auto numid=3,iface=MIXER,name='PCM Playback Route' The value is 90. Maybe I can fix this in recalbox-config.sh; but where can I find this Shell-file?



Want to support us ?

347
Online

80.5k
Users

21.7k
Topics

158.4k
Posts