Recalbox 7.0

[Résolu]Emulateur Atari ST



  • Bonjour, Etant détenteur d'un raspberry Pi 2, bricoleur et de la génération qui reste collé a son écran a peu prés 20h sur 24, je me suis construit deux stick arcade avec raspberry intégré afin de pouvoir repasser des moments agréable grâce a recalbox (système extrêmement agréable tant dans l’installation général que dans la présentation, merci beaucoup aux concepteurs), je suis passé récement sur la version 4 car elle contenait l'émulateur dont je rêve depuis un moment.... L'Atari ST , mon rêve de Rick dangerous  reprend enfin vie sauf que que je n'arrive pas a le faire fonctionner comme aucun jeu Atari ST des que je le lance j'ai le droits a un "Can not load TOS file'/Recalbox/share/bios/tos.img!" donc je me suis attelé a trouver des bios  (tos100fr, tos102fr, tos106fr, tos 162fr, tos206fr) que j'ai mis dans le fichier Bios de recalbox mais ça ne résout rien. Avez vous une idée de la manière correct de procéder pour faire tourner cette emulateur? Merci d'avance


  • Global moderator
    Team

    Bonjour il est demandé le bios Recalbox/share/bios/tos.img avec une md5 particulier. Atari ST tos.img b2a8570de2e850c5acf81cb80512d9f6 Utilise recalbox-Manager pour accèder à la liste des bios : https://github.com/recalbox/recalbox-os/wiki/recalbox-manager-WEB-interface-(FR) Pour vérifier la signature utilise ce tuto : https://github.com/recalbox/recalbox-os/wiki/Check-md5-checksum-(FR)



  • Hello perso j'utilise un tos206uk.img et ça fonctionne. Je pense que d'autres version de tos sont également compatibles. Le truc c'est bien renommer ton fichier en tos.img, sinon le système ne trouvera pas le fichier.



  • Très bien je vais essayer ca merci de la rapidité de réponse cdlt



  • C'est bon je n'avais pas bien renomé le fameux fichier ca marche merci beaucoup



  • Par contre est ce normal que les jeux ne se charge pas...... pourtant j'ai bien mis mes fichier .st dans le fichier rom



  • Hello les retrogamers,
    Je viens de débuter sur Recalbox, superbe taf à l'équipe de dev;
    Sinon, j'ai le même soucis pour les roms atarist malgré le bios avec le checksum donné plus haut.
    Est-ce que quelqu'un a une idée ?
    Merci à la communauté
    Jérôme



  • @mala116 Salutations. Ce sujet étant résolu depuis plusieurs mois, je te conseille vivement de créer le tien afin d'obtenir l'aide nécessaire. Merci d'avance.


Log in to reply
 

Want to support us ?

113
Online

79.1k
Users

20.4k
Topics

149.2k
Posts