Recalbox 7.0

Impossible de sauvegarder interface principale



  • bonjour à toutes et à tous, voilà je rencontre un problème avec mon Rpi2 et la V4 beta 2. j'utilise pour l'instant 4go (qui est vite rempli). mon soucis est que lorsque que je change des paramètres sur l'interface principale par ex, je la mets en français, configure des manettes , sons , jeux, etc: la sauvegarde se fait correctement même après plusieurs redémarrages. tous les paramètres sont présents. ensuite quand je configure kodi (je ne sais pas si le problème vient de là) en français, choisi mes chemins, etc, au redémarrage l'interface de la recalbox, tt est revenu en anglais et impossible d'enregistrer tt changement! et au lancement de kodi, j'ai aussi perdu tt mes paramètres !!! j'ai déjà refait l'installation 3 ou 4x mais le souci est tjs présent! Serait-il possible parce que la carte 4go est pleine? auriez une idée? Merci


  • Banned

    A ton avis la ligne en gras en deuxième ligne sur la doc, elle est là pour faire jolie ? 😉 https://github.com/recalbox/recalbox-os/wiki/Installation-(FR)


  • Global moderator
    Team

    Bonjour

    ensuite quand je configure kodi (je ne sais pas si le problème vient de là) en français, choisi mes chemins, etc, au redémarrage l’interface de la recalbox, tt est revenu en anglais et impossible d’enregistrer tt changement!

    il est possible que ça vienne de là si tu laisse en anglais et que tu fais les manipulations, est ce que tu as le meme soucis ?



  • ok je vais regarder tt çà ! j'avais déjà la v3 sur 16go et comme je ne voulais pas la supprimer, j'ai souhaité faire un test avec la sd que j'avais sous la main (la 4go). je viens de retrouver une 8go donc je vais faire la même chose en la remplissant pour voir si ça vient vraiment de la carte. parce que même si je passe par un nas , une 4go devrait largement suffire !!!???


  • Banned

    Ben moi j'ai tilté parce que sur une 8Go je n'ai que 4Go de dispo au démarrage après installation, je suppose que la partition de restauration prend de la place, donc forcément 4Go ça va être léger



  • bonjour, finalement cela venait vraiment de la capacité de la sd, je suis passé à 8go et ça semble bcp mieux et là, je viens de cloner la 8 vers une 16go et ça fonctionne aussi. par contre je n'arrive pas à augmenter la partition share, ma 16 voit tjs une partition de 4go !!! merci


  • Global moderator
    Team

    utilise minitool partition wizard ou gparted. tu gagnerais du temps en faisant directement uen réinstallation propre sur ta microsd 16go



  • merci, j'ai essayé avec minitool partition, j'arrive bien à créer la partition "restante" de 7go mais je n'arrive pas à la fusionner avec celle de 4go. dommage ,  je vais être condamné refaire l'installation complète.



Want to support us ?

192
Online

79.1k
Users

20.3k
Topics

149.1k
Posts