connection and updates



  • running recalbox 6.1.1
    on odroid xu4

    I'm trying to update to the latest version. ON-line guide suggests menu - updates - start update, but I don't seem to have the option to 'start update' as mentioned in the help.

    So i thought it might be my connection. I'm connected to router via ethernet cable, but the network status in 'not connected' - i've checked my passwords etc and added them a few times.

    what am i doing wrong? many thanks.



  • @burts_19 You can't update to Recalbox 7.x.x from Recalbox 6.x.x.

    You'll have to start all over and write the new 7.1.1 image on your uSD. (hopefully, for the last time)


  • Global moderator Translator
    Translation Master
    Tester
    Global moderator

    @burts_19 As mentioned above, it is not possible to upgrade from very old versions to the latest version, a clean reinstall is required.
    Maybe this will help:
    https://www.youtube.com/watch?v=skeULeTu7p8&list=PL2oNQ0AT7fx2ExiSNrfHUzga5GnogI4sh&index=23&ab_channel=Recalbox



  • thanks guys, appreciate the response.

    clean reinstall complete.

    i'm a real novice at all this - i apologise.

    i've added my ROMs back on but lost my scraped images. trying to use the in built scraper, it scrolls through the ROMs and identifies them, but doesn't pull the image. error at the end advising issue with download.

    xu4 is connected via ethernet to router and network settings shows 'connected'.

    i've tried using ARRM too via desktop, but even though the desktop picks up RECALBOX on the network, ARRM doesn't seem to. i type in the route directory manually, and ARRM does pick up the ROMs but the images don't pull through.



  • @burts_19

    problem solved, used wireless dongle, which connected and images scraped using in built scraper.

    thanks again and apologies.



Want to support us ?

316
Online

82.6k
Users

22.8k
Topics

164.3k
Posts