Bartop (ecran noir), passage recalbox 7



  • Bonjour
    j'ai fait quelques recherche mais je n'arrive pas a trouver mon bonheur.
    A première vue, j'ai l'impression que ça vient du Gpio non reconnu si je ne me trompe pas.

    J'avais construit un bartop a l'époque qui fonctionnait parfaitement avec recalbox 4.
    Je me décide enfin a passer sous recalbox 7, je télécharge la version SD pour pi3 et tadam je l'allume, écran noir, rien ne fonctionne. je commence déjà a regretter mon geste, mais bon.
    Dois je modifié mon fichier config ? car actuellement du coup je n'ai plus accès a grand chose a par ma carte SD fraîchement installé visible sur un pc :(.

    D'avance merci
    Cordialement


  • Staff
    Global moderator
    Team

    Bonjour @Alacabone
    sans information complete difficile de t aider...



  • et bien ...
    Je ne vois malheureusement pas comment donner plus d'informations, as tu des pistes ?

    J'ai télécharger via la site, recalbox 7 directement installé sur la carte SD.

    Mon Bartop je l'ai construit il y a pas loin de 3-4 ans il me semble, du coup je ne sais pas trop quoi dire de plus finalement. je m'étais aidé a l'époque d'un des nombreux tutos sur le net, ça fonctionnait bien via un raspberry pi3b+. Maintenant des projets de bartop doivent être surement bien mieux ...

    J'ai branché les swich directement sur le port Gpio du Pi

    L'écran est un écran de Pc d'occasion qui est branché en Hdmi via un adaptateur VGA-HDMI

    Qu'auriez vous besoin de savoir en plus?
    Cordialement



  • @Alacabone said in Bartop (ecran noir), passage recalbox 7:

    Mon Bartop je l'ai construit il y a pas loin de 3-4 ans il me semble, du coup je ne sais pas trop quoi dire de plus finalement. je m'étais aidé a l'époque d'un des nombreux tutos sur le net, ça fonctionnait bien via un ras

    Bonjour @Alacabone,

    à mon avis ton souci vient du fichier de config de Recalbox. Il doit falloir régler le mode vidéo pour ton écran !

    Chez moi pour mon écran 19 pouces 4/3, j'ai du mettre ceci :

    system.es.videomode=DMT 35 HDMI

    Pour ce faire, rebranche temporairement ton Rpi sur un écran plus...moderne. Je suis certain que là tu verras bien démarrer Recalbox.

    Ensuite tu actives bien le wifi et le recalbox manager pour pouvoir y accéder à distance.

    Tu édites le recalbox.conf via le manager, et tu remets le tout dans ton bartop 🙂

    N'oublies pas d'activer les joysticks sur le port GPIO !

    Chez moi Recalbox 7 fonctionne très bien, que ce soit sur mon Rpi 3 ou mon Rpi 4 !



  • Merci c'est bon ça démarre, cool merci.
    Bon maintenant, il faut que j'active le Gpio pour les joysticks.



  • controllers.gpio.enabled=1

    🙂



  • Yep j'ai trouvé sur le forum pour le gpio mais ketchup quand même



  • @Alacabone said in Bartop (ecran noir), passage recalbox 7:

    pio mais ketchup quand m

    C'est bizarre que tes joysticks en GPIO ne fonctionnent pas.

    Regarde si le fichier recalbox.conf a bien sauvegardé tes modifications.

    Avec controllers.gpio.enabled=1 ça devrait marcher.

    Sinon poste directement la partie contrôleurs de ton fichier.



  • Si si désolé, erreur d'écriture, correcteur auto et non relecture.

    Donc
    C'est tout bon, j'avais trouvé pour le gpio ça marche.
    Merci



Want to support us ?

345
Online

81.3k
Users

22.2k
Topics

161.1k
Posts