2 problems : core2duo e6750 and N64 blackscreen, psx no hotkey button

  • Hello

    I have an core2duo e6750 without an graphic card it runs recalbox perfect but.

    N64 start only with black screen!

    And psx emu retroarch doesnt safe my hotkey button.
    I only have a ps2 style controller and there is no hotkey so i set it to f12 on my keyboard.
    But after every restart the config is gone.

    Any help

  • Staff
    Global moderator

    @Jürgen-Löb said in 2 problems.:

    N64 start only with black screen!

    Uncompress your roms, check extension with readme.txt in /roms/n64

    ps2 style controller

    Put hotkey on Select button , remap your controller in Emulationstation Menu > configure gamepad.
    and use select as hotkey

  • Thanks

    The n64 roms work peefectly on my raspberry 3b.
    The roms are not compressed and in a .n64 format.

    I try to change the buttons but it dont work. The first time i connectet the gamepad it was auto configured to select + start for exit and selct + x o ∆[] for menu.
    Then i reinstall it new because i use an bigger hdd and now it doesnt work automatic!


  • Edit...

    Now i managed to skip the select button...
    But it say hold an button for skip it doesnt work.
    So i tried arrow down on my keyboard and now it works.
    I skipped select and assigned select to the hotkey.
    but don't i need select for psx games??

    And why is retroarch set ESC =hotkey and ESC = exit.
    Possible change this to f12 or so for the next release.

  • Any more help with n64 ?

Log in to reply

Want to support us ?