Recalbox 7.0

Disabling screensaver/sleep?

  • Is there a way to completely disable screensaver in Recalbox? After a certain period of time in screensaver, Recalbox on my RPi2 will stop responding to inputs from my Bluetooth controllers (8BitDo NES30's) even though they still -seem- to be connected (blue lights stay on). At that point, I have to pull the plug on my RPi and then plug it in again to reboot the system to get it responding again.

  • Global moderator

    Hello disable in Emulstationstation Menu (start button)

  • Hello Acris, There does not appear to be any way to do that in Emulation Station menu. I can change the amount of time before the screensaver goes on up to 30 minutes, but not disable it completely. Perhaps it is not even really the screensaver which is the problem. The real problem seems to be that after a period of inactivity the system will stop polling for inputs from the Bluetooth controllers, even though they supposedly remain connected, and become unresponsive.

Log in to reply

Want to support us ?