Problème de son qui saccade sous NSD



  • Bonjour à tous

    J'ai installé recalbox sur un ordinateur portable. Cela fonctionne parfaitement sur l'ensemble des émulateurs sauf sur celui de la nintendo DS.
    Les jeux se lancent sans soucis mais le son saccade énormément.
    J'ai recherché partout dans les paramètres système et émulateur, je ne trouve rien.

    Je sèche complètement. Si quelqu'un a une solution a mon problème je suis preneur.

    Merci a tous !!


  • Staff
    Global moderator
    Team

    Bonjour @jerome
    peux tu être plus précis

    configuration pc ? cpu ? gpu ?
    manette ?
    quel jeu ? un jeu ? tous les jeux ?
    des personnalisations ? thème ? shaders ?



  • @acris

    Bonjour

    en effet pardon je n'ai pas détaillé.

    Le Portable
    4ème génération Intel® Core™ i5-4210U Processeur (1.7GHz, 3M Cache, Dual Core)
    4Go (1x4Go) de mémoire DDR3L 1600MHz
    Intel Graphiques HD intégré 4400
    Disque dur SSD 256Go
    Manette PS4 et PS3

    Ce que j'ai fait :

    j'ai démonté le disque dur puis installé via un adaptateur USB SATA sur le DD avec Etcher
    J'ai remonté le DD dans le portable puis cela a installé Recalbox comme sur n'importe quel matériel.

    Le problème rencontré uniquement sur NDS
    J'ai testé plusieurs ROM, toutes fonctionne bien graphiquement mais le son saccade.
    Je ne constate pas ces saccades sur les autres émulateurs (PSX par exemple)
    Concernant l'émulateur NDS j'ai tout laissé par défaut.
    Je suis avec la dernière version de Recalbox

    Merci encore @acris


  • Staff
    Global moderator
    Team

    @jerome
    merci pour ces détails.
    tu n'as pas activé de shaders ? rembobinage pour cet emulateur dans les options de emulationstation ?



  • @acris

    Dans paramètres avancés / configuration avancée de l'émulateur / Nintendo DS j'ai :

    émulateurs lobretro desmume (par defaut)
    format jeux auto
    lisser les jeux on
    rembobinage on
    Sauvegarde/chargement auto off
    shader aucun
    réglage des shaders aucun

    Est ce que ces réglages sont corrects ?


  • Staff
    Global moderator
    Team

    peux tu testé en désactivant le rembobinage tu mets sur OFF



  • @acris je fais le test ce soir et je te fais un retour.

    Merci de ton aide



  • @acris J'ai donc mis sur OFF le rembobinage et j'ai aussi mis sur OFF le lissage et j'ai toujours le même symptôme.
    Exemple dans mario kart j'ai la musique des menus qui est claire mais dès que je passe sur une course les bruitages sont correctes mais la musique saccade énormément.

    Lorsque je suis dans le jeu je peux faire hotkey + O qui me permet d'aller dans les options de retroarch je crois. Es ce que je peux trouver dans les options ?

    Bonne soirée


Log in to reply
 

Want to support us ?

316
Online

81.5k
Users

22.3k
Topics

161.6k
Posts