NEC-PC88 running OK from terminal (putty) but do not open from ES



  • Hi, i'm trying the quasi88 emulator, and I found a strange bug: when i run the comand to start the game (copied from es_log.txt) in putty it opens and runs fine, but when started from ES it just not works:

    The same game that runs on putty displays 'pause', 'stop' or just a black screen from ES, and I cannot figure out how can it be..

    Other problems I found: sometimes recalbox.conf is overwrited with just one line with something like 'audio.plugin', no clue from where it comes from

    And something (not ES) is using a huge RAM buffer (100 ~200 MB), triyng to find wich process is using it I killed one by one almost all processes and the buffer keeps existing, tried to flush it out but nothing solved - this causes that some arcade games do not open when ES is open in background, if ES is killed the game run

    Also (maybe its something mine) the minimum filezise of the share partition (now in extFS) is 128K, an as many games and images has less than 128K this block size cause that a lot of space is used by any tiny file (an Atari game with 2KB using 128KB for example)..

    Thanks in advance and sorry about the bad english, not a native speaker..


  • Global moderator Translator
    Translation Master
    Tester
    Global moderator

    @Djoni-Wes

    i'm trying the quasi88 emulator

    Hi! I don't use this emulator, and my best reference about it is the libretro documentation:
    https://docs.libretro.com/library/quasi88/

    As I don't know much about this emulator, what I can suggest is that you check your BIOS.
    Also, what version of Recalbox are you using (say the version, don't say "the latest")?
    Did you build your Recalbox yourself, or are you using a ready-made image from the internet as a base?
    Can you test on another computer and see if the result is better?



Want to support us ?

402
Online

80.4k
Users

21.6k
Topics

157.8k
Posts