Problème transfert bios sur usb



  • Bonjour à toute la communauté.
    Je viens d'installer Recalbox V7.1 sur ma carte SD du RPI3 B+. J'ai recherché les bios avec la correspondance MD5. Tout est vert dans l'application Vérification des bios.

    Comme recommandé par Fab2Ris, j'ai branché une clé USB Sandisk 32Go. Après l'installation des différents répertoires, j'ai transféré toute la partie Bios sur cette clé. L'application Vérification des bios m'indique que des BIOS sont non trouvés. Alors que j'ai vérifié par \recalbox sous l'explorateur W10. Les bios sont à leur emplacement et que leur MD5 sont valides.

    J'ai fait la manip avec deux autres clés USB INTENSO 64Go. Le problème se reproduit sur les 2 clés.

    Solution?



  • Bonjour, le système de stockage dans les paramètres systèmes est le bon ? Pour utiliser un support externe, il ne faut pas que ce soit 'internal' de sélectionné 🙂



  • Bonjour, le système de stockage est sur ANYEXTERNAL


  • Global moderator
    Global moderator
    Tester

    @Stryke55 yop
    Formatte ta clé en exfat, et reteste.
    Si marche pas essaie de choisir le nom de ta clé au lieu de anyexternal.



  • Merci pour le conseil. Je vais essayer surement pas aujourd'hui. Je vous tiens au courant.

    Bon dimanche à toute la communauté.



  • Bonjour à tous

    @Scavy J'ai reformaté mes 3 clés USB au format exfat comme conseillé. Et cela fonctionne. Tous mes bios sont passés au vert dans l'appli "Vérification des bios" sur les 3 clés.

    Encore merci.

    Longue vie à Recalbox. Toute l'équipe fait un travail formidable.

    Bon après-midi à tous.


  • Global moderator
    Global moderator
    Tester

    Oui @Stryke55 et tous ceux qui ne le savent pas encore, les supports externes -> formattage exfat 😊


Log in to reply
 

Want to support us ?

430
Online

80.4k
Users

21.6k
Topics

157.8k
Posts