plantage émulation station



  • Hello 🙂

    Je suis sur PC et lorsque je trie mes jeux via l'interface graphique au bout d'un moment ça plante en sortant d'un jeu et je n'ai plus rien qu'un écran noir. Plus rien ne répond au joypad. Je dois soit redémarrer physiquement le pc au bouton soit redémarrer emulation station via l'interface web de recalbox. Dans tous les cas toutes mes modifications (scrappe, suppressions de jeu, favoris, renommage, notes etc...) passent à la trappe et je dois recommence et c'est assez agaçant.

    Edit : J'oubliais en plus ça me corrompt la ROM qui était ouverte lorsque ça plante, je n'ai pas d'autres choix que de l'effacer
    Enfin j'avais la même config sur 6.1.1 sans plantage (et j'ai contrôlé le HDD qui n'a pas d'erreur...)

    Suis je le seul ?



  • rectification ce n'est pas le dernier mais l'avant-dernier fichier ouvert qui est corrompu...



  • après tests supplémentaires, c'est la suppression de fichiers depuis le menu qui met le bazar et fait planter emulation station
    Je vais tester sur la 7.1 du coup vu que j'ai migré voir s'il y a des améliorations.


  • Staff
    Global moderator
    Team

    @yogi_om
    j'ai testé sur rpi3 et x64 je n ai pas de soucis de suppression d entrée de jeux dans le menu emulationstation.
    tu utilises le thème par défaut ?



  • @acris oui le thème par défaut mais je vais tester avec la 7.1


  • Staff
    Global moderator
    Team

    sur le theme vérifie et met la transition sur slide ou instant.



  • @acris said in plantage émulation station:

    sur le theme vérifie et met la transition sur slide ou instant.

    ok je vérifie ça mais je crois pas avoir modifié quoi que ce soit.



Want to support us ?

420
Online

80.4k
Users

21.6k
Topics

157.8k
Posts