Recalbox 7.0 RPI4 - Ecran figé au démarrage sous ES



  • Je ne comprends plus rien;
    1 semaine à faire des tests et à part les bugs sur RPi4 déjà remontés, c'était assez stable.
    Mais depuis ce week-end, dés que je démarre Recalbox 7, ça se fige dés les premières 10 secondes sous écran accueil ES, Obligé de débranché l'alim et de relancer mais écran figé à chaque fois une fois le démarrage terminé.
    J'ai reformaté et reflashé l'image initiale RPi4 télécharger semaine dernière, rien n'y fait. même en changeant en carte microSD par une neuve.
    Par contre, seule piste que je sais donner mais sans me l'expliquer vraiment. J'ai mis à jour mon firmware de mon Rpi4 avec le dernier officiel (celui qui permet de booter via usb), et j'ai une clé usb vierge en exFAT de mis sur l'un des usb 2 du RPi4 en vu de refaire ma clé jeux. Et je n'ai pas encore eu le temps de basculer recalbox sur la clé usb.
    Est-ce une coïncidence ?



  • @simba51 said in Recalbox 7.0 RPI4 - Ecran figé au démarrage sous ES:

    Est-ce une coïncidence ?

    Bonjour @simba51,

    J'ai essayé en vain d'installer la v7 sur clé USB et il me semble avoir lu un post d'@acris expliquant que ça n'était pas pris en charge actuellement. Mais si cet upgrade de firmeware est ta seule modification c'est possiblement la cause de ton problème...

    Ceci étant, j'ai aussi un firmeware à jour et ça fonctionne pas trop mal. J'ai de gros freezes de plusieurs dizaines de temps en temps accédant à certains menus ES mais rien de comparable au problème bloquant que tu décris.



Want to support us ?

154
Online

79.8k
Users

21.2k
Topics

154.9k
Posts