Bugs on 7.0 (Rpi4 & PCx64)



  • BUGS RPI4 RECALBOX 7.0

    • Bad Default emulator for SNES (SNES9x 2002): Better another default one.

    • DOSBOX doesn't work. It reboots system when execute a game.

    • Shader selection doesn't nothing. If I select ZFAST, I don't see it inside game.

    BUGS PCx64 RECALBOX 7.0

    • Blackscreen when I execute a game. All systems. You can see it with nes.


  • (Edited)

    BUGS RPI4 RECALBOX 7.0

    • Bad Default emulator for SNES (SNES9x 2002): Better another default one.

    • Some DOSBOX game doesn't work. It reboots system when execute a game. (MDK)

    • Mouse doesn't work on DOSBOX games.

    • Shader selection doesn't nothing. If I select ZFAST, I don't see it inside game.

    BUGS PCx64 RECALBOX 7.0

    • Blackscreen when I execute a game. All systems. You can see it with nes.

    • Shader selection doesn't nothing. If I select ZFAST, I don't see it inside game.



  • (Edited)

    BUGS RPI4 RECALBOX 7.0

    • (SNES) Bad Default emulator for SNES (SNES9x 2002): Better another default one.

    • (DOSBOX) Some DOSBOX game doesn't work. It reboots system when execute a game. (MDK)

    • (DOSBOX) Mouse doesn't work on DOSBOX games.

    • (LIBRETRO) Shader selection doesn't nothing. If I select ZFAST, I don't see it inside game.

    BUGS PCx64 RECALBOX 7.0

    • (LIBRETRO) Shader selection doesn't nothing. If I select ZFAST, I don't see it inside game.

    • (DAPHNE) Buttons don't work



  • BUGS RPI4 RECALBOX 7.0.1

    • (SNES) Bad Default emulator for SNES (SNES9x 2002): Better another default one. (FIXED)

    • (DOSBOX) Some DOSBOX game doesn't work. It reboots system when execute a game. (FIXED)

    • (DOSBOX) Mouse doesn't work on DOSBOX games. (FIXED)

    • (LIBRETRO) Shader selection doesn't nothing. If I select ZFAST, I don't see it inside game. (FIXED)

    • Problems with VSYNC in SCUMMVM on RPi4. (NOT FIXED)

    BUGS PCx64 RECALBOX 7.0.1

    • (LIBRETRO) Shader selection doesn't nothing. If I select ZFAST, I don't see it inside game. (FIXED)

    • (DAPHNE) Buttons don't work (FIXED)


  • Global moderator
    Team

    @toniosj said in Bugs on 7.0 (Rpi4 & PCx64):

    Problems with VSYNC in SCUMMVM on RPi4. (NOT FIXED)

    Can you explain, the problem ?




  • Global moderator
    Team

    @toniosj
    ah oui la team cherche encore le problème. Thanks a lot.



  • @acris Merci à vous pour votre soutien au forum.



Want to support us ?

211
Online

79.8k
Users

21.1k
Topics

154.9k
Posts