Recalbox 7.0 et manettes PS4



  • Bonjour à toutes et à tous !

    Comme beaucoup d'entre nous ce week end, je suis en train d'installer/configurer Recalbox 7 sur mon Raspi 4 4Go. Tout fonctionne bien sauf mes manettes de PS4, j'utilise Recalbox et Retropie depuis plusieurs années mais c'est la première fois que je rencontre ce problème :

    • J'ai branché en filaire les manettes, elles fontionnent parfaitement.
    • J'ai appairé mes manettes en bluetooth, cela fonctionne également.
    • Je redémarre mon Raspi, je tente d'allumer mes manettes PS4, ça clignote, elles s'allument "bleu clair" puis s'éteignent, et ne fonctionnent donc pas.

    J'ai tenté d'ajouter la commande controllers.bluetooth.alternate=1 à mon recalbox.conf, sans succès, ça a même planté Recalbox et j'ai du refaire une fresh install même après avoir supprimé la commande.

    Auriez vous une idée pour me dépanner ?

    Merci d'avance 🙂


  • Global moderator
    Team

    Bonjour @Malphaas

    as tu réalisé un reset de ta manette PS4 ?

    pourquoi refaire une fresh installation ? le reboot de ES ou du système via le manager n'a pas suffit ?



  • Bonjour @acris ,

    Oui j'ai reset mes manettes (il suffit bien de presser sur le bouton à l'arrière de la manette avec un objet pointu pendant qu'elle est éteinte ou allumée ?), et j'ai du refaire une install effectivement, supprimer la ligne n'a pas suffit (mais c'est pas grave c'est déjà réinstallé, j'ai même pu configurer mon argon one en SSH sans soucis).

    J'ai essayé pas mal de choses ce matin mais rien n'y fait, les manettes ne veulent pas se connecter.


  • Global moderator
    Team

    Bonjour @Malphaas
    essaie de générer une archive de support et de la poster.

    J'ai une manette ps4 et je n'ai pas eu de soucis.



  • @acris

    Mmh je n'ai aucune idée de comment faire cela, y aurait-il un petit tuto s'il te plaît ?

    Merci 🙂


  • Global moderator
    Team

    voir les post-it tout est indiqué



  • @acris

    J'ai trouvé comment faire pour fournir le lien et je le poste dès que possible, cependant je me pose la question, est ce normal que ce soit très long ? (ça ne me gène pas d'attendre, c'est surtout pour savoir si ça tourne dans le vent ou pas ahah)

    J'ai cet écran depuis 10mn environ sans résultat :

    df722d72-74a2-436c-8ca2-c85879a4e1c5-image.png


  • Global moderator
    Team

    Non pas normal, regarder si tu trouves l'archive de support dans /system/
    reboot ES, si besoin.



  • @acris

    Oui bien sûr j'y suis, pourrais tu me dire de quel fichier exactement tu as besoin ?

    J'ai par exemple, dans le dossier system, d'autres dossiers (bluetooth, configs, etc...) et des fichiers (recalbox.conf, uuid, etc...)


  • Global moderator
    Team

    @Malphaas
    regarde si tu as une archive compressé avec extension tar.xyz un truc du genre



  • @acris

    Non je n'en ai pas, j'ai aussi regardé dans les dossiers cachés (je suis sous Linux, j'ai fais un Ctrl+H pour afficher tous les dossiers, etc...)

    ![0_1601728620610_f9499c82-6b34-40da-86b3-b5b54c1c771b-image.png](Uploading 0%)



  • 1f774fc5-71f1-45f0-94d7-c8e2fb851e49-image.png


  • Global moderator
    Team

    Bon ben pas généré. Je vais tester de mon coté, et remonter le truc.



  • Pour info je ne l'avais pas précisé, mais mon système était sur un DD externe, je viens de faire un test en rebasculant tout sur la carte SD, mêmes problèmes. Mes manettes ne veulent absolument pas se connecter, et le script ne s'execute toujours pas sur Recalbox Manager.


  • Global moderator
    Team



  • Je viens de regarder la vidéo et je confirme avoir bien suvi toutes les étapes.



  • Je viens de télécharger l'archive Recalbox 7 depuis le site, puis fresh install, les manettes ne fonctionnent toujours pas, par contre j'ai pu obtenir le lien demandé tout à l'heure :

    https://transfer.sh/TcpYC/recalbox-support-c2517577-f89d-3a49-a0de-cb05a23cc7c9.tar.gz



  • Je viens de réinstaller rapidos Retropie et les manettes fonctionnent après le redémarrage. Je les ai reset encore puis nouveau test sous Recalbox, toujours pas de résultat, je reussis à les apairer, elles fonctionnent, je redémarre mon Pi et elles ne se reconnectent plus. Ce qui est bizarre c'est qu'elles sont reconnues malgré tout car elles clignotent bleu clair pendant quelques secondes, puis reste bleu clair une seconde comme si elle allait démarrer, mais finalement elle s'éteint au lieu de passer bleu foncé.

    J'ai l'impression que le fichier de config ne se sauvegarde pas après un redémarrage, ce qui est bizarre puisque je conserve mon SSID et mot de passe wifi, et ma configuration argon one...



  • Bonjour !

    Drapal, j'ai exactement le même souci. L'appairage se fait parfaitement bien, la manette si branchée en USB fonctionne très bien mais dès que le système redémarre ou que la manette se met en veille, la configuration est perdue. Il faut obligatoirement repasser par une nouvelle association. 😞

    Je suis reparti sur une fresh install sur un Pi4 et une manette PS4 neuve.



  • Bonjour,
    J'ai exactement le même problème.
    Manette fonctionnel au moment de l'appairage.
    Puis si reboot, impossible de synchroniser, il faut refaire un appairage.
    Cordialement,



Want to support us ?

348
Online

79.8k
Users

21.1k
Topics

154.7k
Posts