Solo aparece Amiga 600



  • Buenas tardes.
    Llevo unos días peleándome con Recalbox, y ya conseguido que me detecte los mandos inalámbricos. He querido poner otro theme y todo bien salvo que no me gustaba la música que tenía para Master System. Así que he cogido un fichero OGG para poner el tema de Alex Kidd en la carpeta correspondiente: \192.168.1.101\share\themes\simplelight\mastersystem\sounds\system.ogg

    Después de reiniciar, ahora solo me aparece Amiga 600. De hecho no puedo volver atrás porque es como si solo me reconociera que tengo ese sistema.

    ¿Se puede solucionar?
    Gracias 🙂


  • Staff
    Developer
    Team
    Global moderator
    Translator

    @newbell recalbox inicia directamente en amiga600? Si es así, probablemente modificaste recalbox.conf para forzar solo ese sistema, y quizá borraste los demás roms?

    https://gitlab.com/recalbox/recalbox/-/blob/master/package/recalbox-system/rpi3/recalbox.conf#L123

    revisa tu archivo y comparalo con el del enlace.



  • @paradadf said in Solo aparece Amiga 600:

    revisa tu archivo y comparalo con el del enlace.

    Buenos días y gracias por la rápida respuesta 🙂
    Yo no he modificado nada, al menos de forma manual. Aunque abriéndolo y comparando veo que tengo estas líneas:

    Configurations generated by Recalbox

    amiga600.flatfolder=1
    amiga600.sort=0
    snes.flatfolder=0
    snes.sort=0
    global.quitpresstwice=0
    megadrive.flatfolder=0
    megadrive.sort=0

    Lo tengo tanto en la carpeta "Share" como en "Root".
    He eliminado dichas líneas en la de "Share" pero sigue apareciéndome solo Amiga.
    Gracias de nuevo 🙂



  • @newbell
    Solved in line:

    emulationstation.hidesystemview=0

    I had it:

    emulationstation.hidesystemview=1.

    Thanks.



Want to support us ?

294
Online

81.4k
Users

22.3k
Topics

161.5k
Posts