[SOLVED] Moonlight not launching games



  • First off, I'm going to preface this by saying that I'm running the 4.0 dev branch for various reasons, so this may be throwing a wrench into things. I just got a new video card, and thought I would get Moonlight / Nvidia game stream a go.  I followed the instructions on the wiki, and managed to get Recalbox talking to my main system, getting a list of games, configuring gamepad, etc.  However, when going to launch games in EmulationStation, the screen goes black, I briefly see a mouse pointer in the top left corner, then it sends me back to EmulationStation. I've tried changing some settings in the moonlight.conf file like video streaming config, etc., but it doesn't seem to be working.  It seems that Moonlight is launched via the script located in /recalbox/scripts/moonlight/Moonlight.sh (whose filesystem is set to read-only by default).  I've attempted to remount the system RW so I can uncomment out the line 112 for outputting moonlight log to a file, but it doesn't seem to work.  I'm out of ideas on how to troubleshoot what my issue is, and welcome suggestions. Solved: After much searching through launchers, config files, etc.  I narrowed down the issue to the keydir being set incorrectly in my moonlight.conf file.  I was about to file an issue on it until I came across Subs already submitting a fix 5 days ago.  All is well.



  • hello, i have the same probleme can you explain how you have to do?



  • bump having same issue



Want to support us ?

Join us on :

207
Online

28845
Users

14651
Topics

110725
Posts

Looks like your connection to Recalbox Forum was lost, please wait while we try to reconnect.