Raspberry Pi 4

For information, Recalbox IS NOT compatible with Raspberry Pi 4 yet.
Pour information, Recalbox N'EST PAS encore compatible avec le Raspberry Pi 4.

The Recalbox Team.

Mame : le "continue" ne se déclenche pas



  • Bonsoir

    J'ai constaté un soucis avec deux jeux dont les roms sont pourtant niquel et n'ont pas ce soucis sur un émulateur pc et il se trouve qu'il s'agit de 2 jeux du même développeur (Cave) j'ai beau mettre des crédits pendant la partie quand je n'ai plus de vies au lieu que se déclenche le compteur des 10 secondes où l'on est censé appuyer sur start pour continuer je passe direct en game over, les deux en question sont Ketsui et Dodonpachi Daioujou j'ai le même soucis que ça soit sur Mame ou Fba

    De quoi peut provenir le soucis ? Est ce qu'il y a une solution ? Voilà si l'on peut m'éclaircir sur le sujet



  • @Godzilla
    Hello,

    AAh le hurlement du game over de Ketsui alors que tu voudrais continuer...
    passe par Retroarch pour vérifier comment lancer le mode diagnostic du jeu
    Chez moi c'est Start A+B
    TEST MENU > SYSTEM > CONTINUE ON



  • D'ailleurs question, sur quelle machine tu fais tourner Dodonpachi Daioujou ?
    De mémoire, ça marchait pas sur mon RaspberryPi



  • @nayok si il tourne sur pi3 avec fbneo mais il rame un peu



  • @AgedLove Oh ! j'ai pas la bonne rom alors...



  • @nayok J'utilise un Rpi 3B+
    Je cherche le mode diagnostique dans Retroarch mais je galère



  • Par défaut c'est START A+B pendant que le jeu est lancé.



  • Ah si le jeu marche, génial !



  • Merveilleux j'ai enfin trouvé en suivant tes indications du moins dans FBA pour y accéder vu que dans les options ils indiquent qu'il faut rester appuyer sur start par contre Mame je n'ai pas trouvé même avec la manip de base que tu m'a cité mais ça n'est pas bien grave je verrais demain là ça fonctionne maintenant merci beaucoup 😄



  • @Godzilla Sur Mame, c'est différent, de mémoire, il faut faire TAB avec un clavier (en ayant vérifié que l'affichage du menu dip switches est activé dans retroarch). Mais parfois, les options sont directement accessibles dans le menu du jeu via retroarch.



  • Alors pour y accéder comme le clavier ne changeait pas la donne j'ai finis par trouver de cette façon dans Retroarch :

    OPTIONS > DISPLAY MAME MENU (à activer) > ensuite retour au jeu avec le menu qui s'affiche aller dans DIP SWITCHES > SERVICE MODE (a mettre sur On) ensuite redémarrer avec Retroarch puis désactiver DISPLAY MAME MENU ensuite le menu est là il suffit d'aller dans SYSTEM puis ensuite quand les options ont étés changés il faudra remettre sur Off le SERVICE MODE

    Peux être pas le plus pratique mais ça le fait



Want to support us ?

139
Online

78.5k
Users

20.1k
Topics

147.6k
Posts